PDA

View Full Version : Wrong webpage



disciple
13-10-2008, 09:09 PM
Hi, I have this strange thing happening to a couple of my web sites.
When I update changes they do not show in the browser despite clearing cache, refreshing etc. The realy strange thing is, if I type the web address without the www it shows the updates, but if I type in www. ect just the old page shows even after a few days. I have tested this on another computer in another location that has never been to the site but still get the same results.:confused:

Renmoo
13-10-2008, 09:27 PM
Server misconfiguration? Do you update your web pages via FTP or SVN?

Cheers :)

stu161204
13-10-2008, 10:35 PM
I would contact your web host & let them know what’s happing

Poppa John
14-10-2008, 08:45 AM
I would contact your web host & let them know what’s happing

Stu...Please contact me & let me know what is happening?? PJ

robbyp
14-10-2008, 10:19 AM
Hi, I have this strange thing happening to a couple of my web sites.
When I update changes they do not show in the browser despite clearing cache, refreshing etc. The realy strange thing is, if I type the web address without the www it shows the updates, but if I type in www. ect just the old page shows even after a few days. I have tested this on another computer in another location that has never been to the site but still get the same results.:confused:

Whos the host? I think I know what could be going on.

sal
14-10-2008, 06:08 PM
Sounds like a weird DNS setup, like they're regularly mirroring your website in some other place to cater to "www" which is weird. Link for website in question? (just cos I'm nosey)