PDA

View Full Version : Laptop to TV



Blam
05-10-2008, 05:44 PM
Trying to connect a Toshiba M300 running XP to a Sony 32" CRT TV with this (http://www.trademe.co.nz/Browse/Listing.aspx?id=178781456)cable but have tried but is not working-there is an annoying buzzing sound-but no video. Not sure if the cable is malfunctioning or the TV won't work with my laptop. I have put the laptop to 800x600 resolution but still not working. is it possible that the Sony TV has an even lower resolution than that? Its about 4 years old and the model no. is SONY WEGA KV-DA32

Cheers
Blam

feersumendjinn
05-10-2008, 06:25 PM
Does the laptop have a tv-out option in the video driver properties?
It possibly needs non-integrated video to work (i.e. a pc with an add-on card) as the note from your page link seems to say.

Note:

**This adapter will ONLY work with VGA display cards that has TV-Out function capability, please check your PC video card's manual before you bid.

**This cable needs special necessary display card (For example: G400, the NV6 series by superior, etc) supports the VGA signal, transforms the S signal or the AV signal, without this function this cable is not be able to be used
Also have you connected it correctly;
Yellow=Composite video
White=Left audio channel
Red=Right audio channel

Blam
05-10-2008, 08:43 PM
Does the laptop have a tv-out option in the video driver properties?
It possibly needs non-integrated video to work (i.e. a pc with an add-on card) as the note from your page link seems to say.

Also have you connected it correctly;
Yellow=Composite video
White=Left audio channel
Red=Right audio channel

How do I find out if it does? My other laptop is a portege M500 which is only 7 months old-would that support it? How can I check?

I'm pretty sure I've connected it properly, I just match the colours :D

Thanks
Blam

feersumendjinn
05-10-2008, 10:33 PM
Maybe this will help

Directing the display output when you turn on the computer
Once you have connected an external display device, you can
choose to use the internal display only, the external device only, or
both simultaneously.
Some modes are only available with the appropriate device attached
and turned on.
The quickest way to change the display output settings is to use the
display hot key (Fn + F5):
1 Press Fn and F5 simultaneously.
2 While holding down Fn, press F5 repeatedly until the setting
you want takes effect. Briefly pause each time you press the F5
key to allow time for the display to change.
This hot key cycles through the settings in the following order
(the last two options are available if an external monitor is
connected):
❖ LCD—Internal display only
❖ LCD + CRT—Internal display and external monitor
simultaneously
❖ CRT—External monitor only
❖ LCD + CRT Multi Monitor—Internal display and external
monitor, with one acting as the primary display and the
other as an extended desktop
❖ Swap—Switch primary display between internal display
and external monitor when using extended desktop
(Sample Image) Display options window
3 Release
From here (PDF manual for M300)
http://www.csd.toshiba.com/cgi-bin/tais/su/su_sc_docTOC.jsp?moid=2029137&rpn=PSMD0U&ct=UG&soid=2024953&BV_SessionID=@@@@0695087046.1223200377@@@@&BV_EngineID=cccjadefgeliidmcgfkceghdgngdgnn.0

Blam
06-10-2008, 11:52 AM
Exactly what I tried-usually works-but for some reason didn't work??

Silver_Blade
06-10-2008, 01:24 PM
U could test the laptop to tv by getting a monitor to pc dvsub cable male to male and test ur laptop to ur tv and see if that works? just a suggestion:)

Blam
07-10-2008, 11:29 AM
I tried the Fn+F5 thing-all I got was a black screen on my laptop.
I had to hold down the power button and restart to see stuff on my screen again.

Silver_Blade
07-10-2008, 11:38 AM
try looking for samsung support on the internet and ring them regarding this issue but ive had no problems with my samsung 42" when connected to pc but im using a D-Sub cable (15 pin) so it was easier i did try s-video however but it doesnt work all the time as the laptop drivers had trouble detecting the tv :angry but then got a D-sub and that works well...
Hope this helps a little bit:)