PDA

View Full Version : Reset System Attribute



MistyCat
04-10-2008, 04:58 PM
Win XP
This will (I hope) be simple. How do I reset the System Attribute accidentally applied to a folder? The "Properties" tab from Explorer shows just Read Only, Hidden and Archive.
I tried from the Command console, but had an "Access Denied" message - I assume because it's a System Folder. The "Access Denied" may in fact be the source of my problem.

My command was:
ATTRIB -S k:\foldername

I've just this minute created a folder, set the Sytem attribute, verified I could access it, then cleared the System Attribute. That worked.
It look now as though my problem is, how do I pass the "Access Denied" message?

Cheers.

beama
04-10-2008, 07:58 PM
try using lower case
attrib -s k:\foldername

also i think that if the "s" attribute is applied so is the "h" cause xp likes to hide its systems folders and files

run attrib K:\foldername to check what attributes are applied

MistyCat
04-10-2008, 10:38 PM
Thanks, beama, but I'd already done that. :-)

I've re-defined the problem. It's not that the Folders are set to System, the problem is the "Access Denied" message. Using Avast to scan the folder shows that the files are all there as they should be, but just about any other utility says, "Acess Denied." I have no idea what to do about that, so I'll start a new thread asking how to gain access to an "Access Denied" folder after I search the forum for existing info

Cheers,
MistyCat

MistyCat
05-10-2008, 12:09 AM
My problem is now over. Only "SYSTEM" had acess to the PartitionMagic-created folders. Admins and users with Admin powers were shut out in the cold.

I found this info on "Access Denied," which I'll repeat here for the benefit of others

If XP Pro, open my computer / tools menu / folder options / view.
Untick use simple file sharing (right down the bottom). Then OK
Then the security tab will appear

If you are using XP Home you need to boot in Safe Mode to see the security tab.

On the Security tab, give Full Access to the Administrators Group.