PDA

View Full Version : Modem not detected



20-05-2001, 05:06 PM
Windows will not detect a modem. I have looked at the modem. It is a conexant RS56-PCI. I have downloaded drivers and installed them manually. The modem still won't work. I have tried installing it on every available com port. I have removed the modem and the com ports from the device manager and let windows reinstall them. Still no modem. It was working before I formatted the hard drive today. It is an HP Pavilion 6605, Win98.

20-05-2001, 09:14 PM
Try unplugging the modem or pc if its internal from the wall.leave it unplugged for ten minutes.It happend to me and that seemed to fix the problem.

22-05-2001, 09:43 AM
Thanks Ken, but I have tried that. No success. there also seems to be something funny about the com ports. I know that A modem is usually on com 3 but this computer only seems to have 2 com ports and only 1 is showing in the device manager. There is also a PCI communication device that is detected by windows, but it won't accept the modem drivers and windows cant find any others for it. What is that??

24-05-2001, 12:22 AM
Make sure windows is configured correctly ie time zone, language, and country. Physicly remove and then reinstall modem and reboot windows will then prompt accordingly; it worked for me ..

26-05-2001, 06:32 PM
thanks to all who tried to help with this problem. I did get it sorted in the end. I had the drivers for the chipset on the modem but not the manufacturers. It was an MSP. Pretty obscure and hard to find, but once I did find them the modem installed and worked fine.