PDA

View Full Version : GMail Screwed Up



SurferJoe46
03-09-2008, 11:35 AM
I lost my "Regular View" in GMail and have to use the Basic HTML version.

Regular view just hangs at 99.92% and then it says that it's taking too much time.

Been to a lot of sites that say how to fix it as it's an Opera muck-up...but I am using FireFox 3.0.1 w/GMail and the fixes don't apply.

It works fine on other puters that have exactly the same settings...got any idea?

PS: I tried the new CHROME on two of them...this and another...but the other never had an issue like this..and it still doesn't.

jwil1
03-09-2008, 11:40 AM
Works fine for me - FF 3.01

SurferJoe46
03-09-2008, 12:18 PM
Works fine for me - FF 3.01

Yeah...so do 66.666666% of my computers...but that doesn't solve my problem. :(

stormdragon
03-09-2008, 12:40 PM
Any newly installed addons or updates for FF?

SurferJoe46
03-09-2008, 12:44 PM
Nope..nothing that I KNOW about.....

stormdragon
03-09-2008, 12:48 PM
Can you access it using IE on the problem computer?

Have you tried using gmail in FF's "safemode"?

Safari
03-09-2008, 12:53 PM
Disable Firefox User Agent Switcher if you have it installed.

SurferJoe46
04-09-2008, 02:25 AM
Disable Firefox User Agent Switcher if you have it installed.

Hmmm...sounds good if I knew fer sure where that was....I'll go looking though...

Just looked in Add-Ons and it's not there....

SurferJoe46
05-09-2008, 03:49 PM
Bump...not with answers, but a statement....

The puter that's got the GMail messed up has SP-3 in it...it got in on a bad setting (my bad!) to install them instantly without my permission...so that may be the fault. If so, I am trying to get some answer as to what I gotta do now to fix GMail....yuck! :annoyed:

Anyone else got troubles with GMail and SP-3 at the same time?

gary67
05-09-2008, 04:33 PM
Not so far, you could just uninstall SP3

SurferJoe46
05-09-2008, 04:51 PM
Not so far, you could just uninstall SP3

Figgered it out...it's AdBlockPlus.....

Now I have all this crappola advertising on Press F1 to fight through. I can just use an older puter for F1 though..it isn't affected by this GMail and ABP.

I don't think it was SP-3.

SurferJoe46
05-09-2008, 04:52 PM
Not so far, you could just uninstall SP3

I tried to uninstall it...it says: "The file cannot be found".

HUH?

SurferJoe46
05-09-2008, 05:13 PM
OK..here's the fix:

Go to your GMail page and it'll stop loading at about 99.93% and just hang.

Hit the red X to stop the load and then goto your ABP Icon and click it to shut it off.

Reload your GMail (Ignore the warnings and just let it happen until it all settles down).

The turn on ABP again, and reset it ENABLE on GMail and it should be fixed.