PDA

View Full Version : Sony Vaio Driver Problems



springa886
02-09-2008, 04:56 PM
I have just installed a fresh copy of XP onto my friends Vaio (VGN-FE31H). I thought I had saved the C:/Drivers folder from the original install, onto an external hard drive, but when I went to instal them they were'nt there!! But thats not my problem.... I have found where to download all the drivers i need (This site) (http://support.vaio.sony.co.uk/downloads/preinstalled/preinstalled.asp?site=voe_en_GB_cons&c=0&s=VGN-FE&m=2406) but when i download the zip file and open it, i get an error saying "D:\My Downloads\FE3_Drivers.zip: Unexpected end of archive."
Then, when I try to extract the files it says "D:\My Downloads\FE3_Drivers.zip: The archive is either in unknown format or damaged."
I REALLY REALLY need these drivers!!! Can somebody unzip them and send me the files!!! LOL!! Or just tell me where else I can download the files from?
Cheers guys.

P.S I use WinRAR to unzip my archives, could it have something to do with this?? WinRAR has never failed me before!

jwil1
02-09-2008, 05:57 PM
It's the files themselves that are the problem, not WinRar.

Download the drivers again.

springa886
02-09-2008, 07:12 PM
I have downloaded them 3 times!!! Everywhere I read, it looks like they work fine for everyone else!!! Anyone know of any other places to get them?

springa886
02-09-2008, 09:20 PM
Anyone!?!? :(

Speedy Gonzales
02-09-2008, 09:31 PM
Try these (http://support.vaio.sony.co.uk/downloads/updates/updates.asp?site=voe_en_GB_cons&c=0&s=VGN-FE&m=2406&os=6&osl=1)

Theyre smaller