PDA

View Full Version : Pages are too large



gradebdan
01-09-2008, 06:05 PM
Hi
Suddenly when I view web sites through Mozzila they show at twice the size of my 17in moniter which involves scrolling all the time to show everything on the page, most inconvenient. Looking at "grownups" to play Sudoko this morning the page size was too large to show the numbers grid in one view, without scrolling.
This fault does not appear off line. Any ideas please?

lakewoodlady
01-09-2008, 06:12 PM
Hi, you could try clicking on "View" and then on Zoom and choose to either zoom in or zoom out.

gradebdan
01-09-2008, 06:20 PM
Went to zoom, zoomed out, it made page smaller but the toolbar at the top of the page still looks bloated.(pixalated). Then went to ANZ site...pages came out far too large for the monitor.

Speedy Gonzales
01-09-2008, 06:24 PM
Sounds like the resolution is wrong or too low

gradebdan
01-09-2008, 06:30 PM
Speedy... I agree (sounds like). Just checked again.. showin 1280 x 1024,, colour 32 bit..
Only web pages are bloated,, not offline ,at home pages.

Erayd
01-09-2008, 07:01 PM
Try hitting CTRL+0 to reset the zoom level to default.

gradebdan
01-09-2008, 07:27 PM
Eyrad.... Did that.. Did not make any difference. Even did a restart..The desk top page and fonts are all quite normal..

wainuitech
01-09-2008, 07:30 PM
Also try this - open FF, tools/Options/ Content Tab - make sure its set to Times New Roman Size16 - if that is set to a different font/size that can blow the pages open.

Also try it in IE - View>Text Size

sal
01-09-2008, 07:37 PM
Screenshot possible?

gradebdan
01-09-2008, 07:52 PM
Hi Wainuitech..FF was
set to tim. new rom. font 12 (because I had tried this change earlier). I have now pt it back to 16, made pages larger still..Went to a bank site, Pages twice the size they should be..Closed. Opened IE, went to the same bank site,, pages all quite normal. Last week I d/l the latest ver of FF. Could this be the problem???

Safari
01-09-2008, 08:09 PM
Hi Wainuitech..FF was
set to tim. new rom. font 12 (because I had tried this change earlier). I have now pt it back to 16, made pages larger still..Went to a bank site, Pages twice the size they should be..Closed. Opened IE, went to the same bank site,, pages all quite normal. Last week I d/l the latest ver of FF. Could this be the problem???

It is a Firefox problem for sure. It is not exactly the super browser that it is frequently promoted as. The latest version seems to have its share of problems.
I would suggest you uninstall Firefox and reinstall it and it will probably fix whatever is causing the problem.

Personally I think you would be better off using IE

wainuitech
01-09-2008, 08:11 PM
Okay - Think I found the problem - have a look at This FF forum (http://support.mozilla.com/tiki-view_forum_thread.php?locale=fi&comments_parentId=81085&forumId=1) - scroll down till you find the post by Quarantine - some suggestions there.

Edited: where its got a link in Quarantine's post "This Thread" read that as well - this here from that page may also be of interest.
I tried Mikhail's solution and it worked perfectly. Thanks, Mikhail. Just a note to say that the option was "New", rather than "Create" when I right-clicked in the about:config window. Also, I did not have to restart Firefox; the change took effect immediately. FYI, I am running Windows XP SP3 and have Windows text size set to 155% (149dpi).

Edited 2 - Here is what they are meaning Screen shot (http://www.imagef1.net.nz/files/New_ff.jpg)

zqwerty
01-09-2008, 10:27 PM
FF3 has a NEW zoom feature which zooms the whole page (a true zoom), fonts and pictures, if you zoom a page accidentally by holding Ctrl and rotating mouse wheel for instance, easy to do, then the next time you go to the site Firefox will remember your last zoom settings for the site.

Note: this is a feature NOT a bug.

beeswax34
02-09-2008, 12:20 AM
If it IS a zoom issue, do this:

View -> Zoom -> Reset

Cicero
02-09-2008, 07:10 AM
It is a Firefox problem for sure. It is not exactly the super browser that it is frequently promoted as. The latest version seems to have its share of problems.
I would suggest you uninstall Firefox and reinstall it and it will probably fix whatever is causing the problem.

Personally I think you would be better off using IE
I agree Saf,but don't try IE 8,I had endless probs.

Safari
02-09-2008, 07:25 AM
I agree Saf,but don't try IE 8,I had endless probs.

Yeah well IE8 is still a beta version after all.
You don't normally eat half-baked bread do you.

Cicero
02-09-2008, 07:39 AM
You don't normally eat half-baked bread do you.

A better metaphor perhaps.
I don't usually release half baked bread either!.

gradebdan
02-09-2008, 11:51 AM
Hi Everyone that helped..
I deleted MOZ. and then installed it from the PC World disc,,still too large. Then deleted it again and installed it from their web site. Again too large.Deleted it.Went to bed. This morn. read the f1 forums, installed MOZ from the cd, all fine, I think it was the "press ctrl and revolve the mouse wheel" that was causing all the problems.

Erayd
02-09-2008, 12:30 PM
CTRL+Mousewheel is the zoom control in most browsers.... so if this was the issue, CTRL+0 would have fixed your problem, which you say it didn't.

wainuitech
02-09-2008, 02:50 PM
CTRL+Mousewheel is the zoom control in most browsers.... so if this was the issue, CTRL+0 would have fixed your problem, which you say it didn't. X 2 Agree - if you looked at the post I put, #12 - the problem is not uncommon, if it were the CTRL+0 then there must be a lot of people hitting that key combo.
One possible solution was in the link as well - simply put its a bug in FF3.