PDA

View Full Version : FireFox 3



PinoyKiw
10-08-2008, 01:48 PM
In Nav bar where you enter the www address you want to surf to, at the right hand end of that is a yellow star, as you start typing www. it brings up a list of possible options.

I have turned off auto complete, have had a look at the various book mark options, etc, cannot see anywhere to turn that off.

Half the sites/links in the drop down box are for sites we don't even go to.

Other than that, FireFox 3 is proving ok.

PinoyKiw
10-08-2008, 01:59 PM
http://www.ghacks.net/2008/06/19/disable-bookmarks-in-the-firefox-3-awesome-bar/

Just found a fix for it, a Firefox plug in available from the link above.

Just had to enter the right search Phase into Google.