PDA

View Full Version : Not Another Word Problem!



Poppa John
25-07-2008, 10:35 PM
Hi All...Two actually. XP Home. Office Proff 2003.

On previous works I have been able to Backup/Save the Doc I am working on. As .wbk
In the 4th work, I have gone to tools/Options/Save & ticked the same boxes as previously. But it won't .wbk save. Why?

Then.
In Auto correctI want to change " to " throughought the work. But it won't do it. Why?

Thanks PJ :mad: :blush: :help:

johcar
25-07-2008, 10:54 PM
Not sure what you're trying to achieve with the backup option as I've never used it (but it's set in Tools>Options + Save tab: "Always create a backup copy"). I don't have .wbk as a filetype that Word 2003 recognises in the Save options... Doesn't "Save Autorecover" achieve the same thing?

I'm assuming the second part of your question relates to 'Smart Quotes' (set in Tools>Autocorrect Options + Autoformat tab: "Replace Straight quotes with smart quotes") - just tick the option. Unfortunately, I don't think it's retrospective, so an existing document won't update...

Poppa John
25-07-2008, 10:58 PM
OK will look into that tomorrow. Thanks. PJ

zcc
26-07-2008, 01:14 AM
Autocorrect only works as you type.
You need search and replace to fix existing '"' symbols.
Or am I missing the point?

gary67
26-07-2008, 10:45 AM
.wbk is for MS works but Office word uses .doc as its file type but I think it can convert .wbk to .doc and Office 07 word uses .docx unless you tell it to use the older .doc file type.

Hope this helps

Poppa John
26-07-2008, 12:34 PM
Autocorrect only works as you type.
You need search and replace to fix existing '"' symbols.
Or am I missing the point?


I didfind the "Replace " With ' again. Previously I have used it & it corrected the whole work Now it won't.

Also I have previously made a backup in the same folder of the Document ending in .wbk. Another time it came uo as ...7jst in case.doc, & was a backup. PJ

Poppa John
26-07-2008, 01:50 PM
Hooray. Fixed one problem. Found "Replace" under Edit. & is now ok. PJ :thanks