PDA

View Full Version : Browser wont display website correctly



Mudz12
23-07-2008, 08:59 PM
Hi,

Im currently working on a php site for a client. Am having problems with seeing the webpages correctly e.g css etc. Now on other computers it shows up the way it should be no problems. But on my pc at home it does not. shows same thing on firefox and on internet explorer.

Whats more when i type the url in either browser it cannot find it. When i type the url at work it can find it no problems, BUT when i click a link to it, it can find it (confused?). I presume this is something to do with my browser settings or pc settings.

Any help would be appretiated.

thanks

Mudz

Jen
23-07-2008, 09:07 PM
Can you find the website if you enter in the numeric IP address for that website? Do you use a different ISP to the one at work?

Mudz12
24-07-2008, 04:05 PM
Most likely use ISP, il have to find out ip address

stu161204
24-07-2008, 04:48 PM
I don’t know how I missed this post Yesterday....

Anyhow to me it sounds like it could be a issue with the DNS servers your using at home.

Have you tried changing DNS servers?? (Maybe the same ones you use at work? , if you can use them)

Jen
24-07-2008, 05:53 PM
Most likely use ISP, il have to find out ip addressJust open up the command app (Start > Run > cmd [enter]) and enter:


ping www.websitename.co.nz

It will give you the IP address.

Renmoo
24-07-2008, 06:03 PM
Should you want to change the DNS configuration, you can surf on to www.opendns.com for a set of alternative addresses.

Cheers :)

Mudz12
24-07-2008, 10:27 PM
i used opendns dns servers and still no change. I do have my modem connected router thow so do i have to change it on router as well?