PDA

View Full Version : Defrag problem



11-05-2001, 04:59 PM
I have a problem when I defrag my hard drive, every few minutes it completes about ten percent defragmenting then restarts with the message ; Drivers content changed, restarting. I have left it for a couple of hours and it still has done only 10% and it keeps resarting with the same message. I have windows 98. What would be causing this problem.

11-05-2001, 05:09 PM
You have something running in background. Every time defrag detects the disk being accessed, it restarts. do a Ctrl-Alt-Del and check the 'Close Program' box to see what else is running. Close down all non essential programs (including virus checkers) and try again

12-05-2001, 08:44 AM
Mike - if you boot into Windows' Safe Mode, you are much less likely to run into some program that causes a conflict with the disk scanner or defragger. To get into Safe Mode, reboot your computer. With Windows 98, as soon as the boot process starts, press and hold down <Ctrl>. You'll eventually get to the Startup menu, where Safe Mode will be one of the options - then start the defrag. Good Luck :-)

12-05-2001, 08:47 AM
Sorry left out ... press and hold down <Ctrl> while booting up.

12-05-2001, 08:51 AM
For some reason (server virus checker perhaps) this isn't letting me write the computer version of 'control' so as you probably have guessed already hold the control key while booting up to reach the safe mode.

16-05-2001, 12:46 PM
Mike - try out out a program called Power Defrag. The program shuts down everything for you, reboots and runs a defrag & then reboots once all is finished. I use it all the time without any problems.