PDA

View Full Version : New user profile and Internet Explorer



aidanmaz
02-07-2008, 04:41 PM
After setting up a new user account and starting IE 7 for the first time, i am normally transported to that http://runonce.msn.com/runonce2.aspx but i get:

Server Error in "/" Application (in red letters)

The resource cannot be found.
Description: HTTP 404: The resouce for (or one of its dependencies) could have been removed, had its name changed or is temporily unavaibile. Please review the follwoing url and make sure it is spelled correctly.

Requested URL: Runonce2.aspx.

This also happens on the admin account. The internet works fine apart from this, and i cant seem to get rid of this page at startup.

wratterus
02-07-2008, 04:45 PM
the MS Runonce page is down, and that's what lets you set IE's major settings.

As far as I'm aware, you can't bypass it easily, probably requires a registry hack or something. The first time you open IE7 or after a major update you have to go through that page. Wait till MS get the page fixed, probably tomorrow, and you'll be sweet. :)

aidanmaz
02-07-2008, 04:47 PM
AH! cheers :-)

Speedy Gonzales
02-07-2008, 04:49 PM
Actually you can bypass it
(http://www.msfn.org/board/lofiversion/index.php/t75475.html)

wratterus
02-07-2008, 04:49 PM
No worries.

It's been down all of today I think, It's happened a few times, rather a pain, trying to explain that to a customer whos just bought a new PC and their internet won't work.

:lol:

The reg hack Speedy posted will work.

aidanmaz
02-07-2008, 04:56 PM
if the internet doesn work blame telecom....if the computer doesnt work blame M$ :rolleyes: