PDA

View Full Version : Firefox 3



EviLClouD
18-06-2008, 05:51 PM
Hi I've just installed FF3. Just wanted to know if there is anyway to turn off the annoying feature that pops up with different site addresses when you type in the url. Kinda like the autocomplete feature.
Cheers

Speedy Gonzales
18-06-2008, 05:55 PM
Look in the options or help

EviLClouD
18-06-2008, 06:08 PM
It's not in the options...

wainuitech
18-06-2008, 06:13 PM
Just found this - it works:

Go to your Browser clear the field, type in about:config in your address bar, and enter browser.urlbar.maxRichResults in the filter box ( should have the curser already there) hit enter then Scroll down,Locate - Double click on that and change the value to 0.

:D Love the warning you get when you type in the about:config heres the line after entering / altering (http://www.imagef1.net.nz/files/Browser.jpg)

zqwerty
18-06-2008, 06:19 PM
You are wanting to turn off the big new killer feature of Firefox 3 lol.

EviLClouD
18-06-2008, 06:24 PM
Just found this - it works:

Go to your Browser clear the field, type in about:config in your address bar, and enter browser.urlbar.maxRichResults in the filter box ( should have the curser already there) hit enter then Scroll down,Locate - Double click on that and change the value to 0.

:D Love the warning you get when you type in the about:config heres the line after entering / altering (http://www.imagef1.net.nz/files/Browser.jpg)

Cheers for that. Solved my problem :)
Too bad that didn't come up with a option setting to disable it :(


You are wanting to turn off the big new killer feature of Firefox 3 lol.

Lol, not really a killer feature...does nothing more than searches through your limited history and bookmarks rather than search the www ;)

beeswax34
18-06-2008, 06:43 PM
Its an absolute pain but you might want to install the Add-on "Hide Unvisited" which prevents bookmarks from appearing in the awesome bar.

This means you can still keep maxRichResults at 12 or whatever no. you want.

vitalstatistix
18-06-2008, 06:49 PM
Just found this - it works:

Go to your Browser clear the field, type in about:config in your address bar, and enter browser.urlbar.maxRichResults in the filter box ( should have the curser already there) hit enter then Scroll down,Locate - Double click on that and change the value to 0.

:D Love the warning you get when you type in the about:config heres the line after entering / altering (http://www.imagef1.net.nz/files/Browser.jpg)

sorted :)

robsonde
18-06-2008, 07:58 PM
seems to be much faster at loading a page.

Agent_24
19-06-2008, 10:23 AM
It's called the "awesome bar"

Metla
19-06-2008, 10:53 AM
Should be called the "bloat bar".

Agent_24
19-06-2008, 11:13 AM
:lol: Indeed it should. I do like what it does though, but I think they could have implemented it better (or thinner!)

beeswax34
19-06-2008, 12:56 PM
You can reduce the size of the Awesome Bar in terms of pixels by going to about:config and searching for "browser.urlbar.search.chunkSize" and changing it to something smaller than the default 1000.

Alternatively you can use the add-on "Old Bar" which makes it as small as it is in FF2.

Safari
21-06-2008, 07:44 AM
Just hours after the official release of the latest refresh of Mozilla’s flagship browser, an unnamed researcher has sold a critical code execution vulnerability that puts millions of Firefox3.0 users at risk of PC takeover attacks.

http://blogs.zdnet.com/security/?p=1288&tag=nl.e540

zqwerty
21-06-2008, 10:16 AM
All versions of Firefox are vulnerable, there are no known exploits in the wild so far.

Agent_24
21-06-2008, 01:44 PM
Yeah that problem affects Firefox 2 as well... so you better use IE6!