PDA

View Full Version : Win ME needs reboot every 20 mins, mouse freezes then unfreezes..



06-05-2001, 01:31 PM
I've just done a reformat to cure video and freezing problems, but my Win ME installation freezes the cursor randomly for about two seconds and then lets me proceed, even when there are no processes running. Sysmon and Resource Monitor confirm my abundance of system resources, and Norton 2001 Windoctor and Disc Doctor say there is nothing wrong.

I can be running nothing in the background but Explorer and Systray but this problem persists. I have the latest video drivers.

Can anyone suggest what might be wrong?

Thanks.
It hangs about every 20 minutes and I reboot.

06-05-2001, 04:06 PM
Hello Brad

You don't say what your system specs are, if you are running ME on a fairly low spec PC ( the min spec for ME is a 150MHz CPU & 32MB Ram )the system restore function could be your problem, I think it takes a snapshot of your system every 20 mins or so, this would certainly fit your problem, to test if this is the case go to >>MY Computer > right click on the icon > Click on properties > click on the performance tab >click on file system > click on troubleshooting > Click on disable system restore > reboot and see if your problem goes away, if it does you will probably have to either live without the system restore function or upgrade your CPU or RAM.
To reverse the procedure just uncheck the disable box and reboot.

Alan

06-05-2001, 08:42 PM
Thanks for the help, but System restore is disabled, and my machine is a 1Ghz Athlon with 128Mb RAM, 7200rpm HDD etc... so I'm pretty sure the specs of the hardware aren't deficient.
System monitor confirms this; when it hangs momentarily, the graphs show no difference in the state of the resources.