PDA

View Full Version : Setting up router in overseas apartment



nzwaikato
03-06-2008, 06:35 AM
Hi All,

I'm a kiwi travelling for sports in Europe and our hotel in Switzerland has an ethernet cable you can plug into for internet access. There are 9 of us here and we convinced the owners to let us connect a wireless router to the ethernet cable so we could share the internet connection.

Of course, we hadn't brought one with us and purchased one from a local shop (ZyXEL P-320W (http://www.zyxel.com/web/product_family_detail.php?PC1indexflag=20040520161 313&CategoryGroupNo=EFA25D2A-F750-4DC5-8D74-64EC0D0D6598)). And it follows that I can't get it to go.

I figured the best thing for a kiwi stuck on the other side of the world to do was ask some folks from back home for advice :)

I can get my laptop to recognise the wireless network but when I plug the ethernet cable from the hotel into the WAN port on the router, no action.

I have turned off the firewall through the setup for the router and (at the shop where I brought it's suggestion) also tried turning off the DHCP neither of which worked.

I've poked my head in the office and I think the ethernet cable they provide comes from a ethernet switch of the same brand as the router we have (GS-108A (http://www.zyxel.com/web/product_family_detail.php?PC1indexflag=20040520161 143&CategoryGroupNo=84A83DAE-C8ED-46BD-92D9-49CE0F6A83BE))

Realise this maybe a long shot but we've kinda gotten used to internet as a way of surviving our overseas tours and allowing us to keep in touch with friends and family back home, would definately get some extra icecream if I could work this one out for the team. So any help would be greatly appreciated.

Regards,

nzwaikato

Safari
03-06-2008, 07:02 AM
I guess the first thing you need to do is find out what broadband and connection type the hotel is using.
Have you had a look at the Quick setup guide, you will see you have to first of all select the protocol PPPoE PPPoA etc
http://www.zyxel.com/web/support_download_list.php?indexflag=20040909143551&ModelIndexflags=0,420050909095137#

Trev
03-06-2008, 08:40 AM
How about a link to the ISP you are going to use as it might give us a clue to what protocols they are useing.
:)

somebody
03-06-2008, 09:09 AM
You will need to set your wireless router to connect to the "WAN" with an address configured via DHCP, since you're wanting to share the hotel's LAN connection. What do you have it currently set to?

You shouldn't need to do much else - having DHCP on locally shouldn't make a difference.

nzwaikato
03-06-2008, 06:29 PM
Thank you for responses, the hotel owner wasn't here last night, I will try and ask him a few questions this morning (well evening in NZ heh).

I have been through the setup wizard and the router autodetected "ethernet" as the WAN connection, the options then allows either to automatically detect IP address from ISP or set fixed IP address as provided. Guessing the fixed IP details are the ones I may need?

DHCP is on, though I have tried connecting with it on and off with no luck. Also not sure if makes a difference but if I plug the hotel's ethernet cable directly into my laptop I can connect to the net without changing anything.

The saga continues...

somebody
03-06-2008, 06:43 PM
Thank you for responses, the hotel owner wasn't here last night, I will try and ask him a few questions this morning (well evening in NZ heh).

I have been through the setup wizard and the router autodetected "ethernet" as the WAN connection, the options then allows either to automatically detect IP address from ISP or set fixed IP address as provided. Guessing the fixed IP details are the ones I may need?

DHCP is on, though I have tried connecting with it on and off with no luck. Also not sure if makes a difference but if I plug the hotel's ethernet cable directly into my laptop I can connect to the net without changing anything.

The saga continues...

Most likely will be "Detect IP Address from ISP".

berryb
03-06-2008, 08:36 PM
First thing to try is ethernet cable from wall to one of the 4 lan ports on back of router. Do not use the WAN port. Try and access via wireless. If no go with another ethernet cable plug the laptop directly to the router via one of the other LAN ports. Try now. If you get internet access then the setup is correct and all you need to do is configure the wireless.

If none of this works then do the below.

Plug your laptop into the wired ethernet cable and make sure it's working. Go to run and type cmd and click OK. In the black window that comes up type ipconfig and hit enter. Note down the IP address, subnet mask and default gateway.

Unplug from wired ethernet and plug the wire into one of the 4 ports on the back of the router. Turn on the router but don't have it connected to the hotel ethernet port. You may have to restart the laptop and then do the ipconfig again and note down the IP address's as above.

Post the IP address's back here.

nzwaikato
05-06-2008, 12:36 AM
Ah ha, so simple, plugging the ethernet cable into LAN port on router worked.

I thought I had tried the method described by berryb I guess I mucked it up somehow.

Thanks all for responses, it is very much appreciated. Now to go skype call my wife :)

nzwaikato

berryb
05-06-2008, 11:41 PM
Great to hear you got it going. Yep your connection to the hotel is to their switch, not direct to the internet so it's just a basic LAN connection you are doing.