PDA

View Full Version : Ubuntu hardy KDE no keyboard input



kjaada
25-05-2008, 09:30 AM
I did a bit of a tidy up in my Ubuntu 8.04 home folder yesterday and when I booted up
this morning I have no keyboard input in KDE Gnome is no problem and if I use another user name to sign in it is no problem in KDE either.

dlane
25-05-2008, 12:41 PM
You might've deleted your .kderc file or .kde directory. These are usually hidden (the "." at the front of the file or directory designates it as hidden), so you might have to alter your filemanager view to show hidden files.

To fix the problem I recommend that you:
- log into the Gnome desktop and with the "run" window (ALT+F2),
- type in "kcontrol" (without the quotes) which should bring up the KDE user preferences window, allowing you to adjust your KDE desktop settings even if you're in Gnome at the time. Check your keyboard settings - make at least one change to your keyboard selection (even something inconsequential), but something that you can then change back if you want. That should reassert your keyboard selection. Log out of Gnome and try logging into KDE again.

Hope that helps.

Dave

kjaada
25-05-2008, 07:46 PM
No joy there.I know it is something I changed in my home folder but do not know what