PDA

View Full Version : weird things happening



williamF
22-05-2008, 08:57 AM
ok got a little issue i have an old 98se laptop which is a little coo-coo the mouse pointer pauses, the sound stutters plus sometimes the text (especially in browser text entry boxes) stops then suddenly starts typing what i've written not sure what is causing it but it may be a combo of what i have running namely MSN firefox and maybe some others
and sometimes the time goes out about by up to 20 odd minutes:groan:

here is a hijackthis log if it helps
http://resistorhelper.no-ip.org/hijackthislog.txt

specs:
366Mhz mobile pentium II
96Mb ram
18gig hard disk
ATI video 4Mb vram
windows98SE

i keep it on most of the time and dont visit dodgey sites and its damn annoying when it does it:angry

Speedy Gonzales
22-05-2008, 09:03 AM
Paste the log here. Otherwise we'll be going backwards and forwards

williamF
22-05-2008, 09:08 AM
Logfile of Trend Micro HijackThis v2.0.2
Scan saved at 7:42:47 AM, on 5/22/08
Platform: Windows 98 SE (Win9x 4.10.2222A)
MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)
Boot mode: Normal

Running processes:
C:\WINDOWS\SYSTEM\KERNEL32.DLL
C:\WINDOWS\SYSTEM\MSGSRV32.EXE
C:\WINDOWS\SYSTEM\MPREXE.EXE
C:\WINDOWS\SYSTEM\mmtask.tsk
C:\WINDOWS\SYSTEM\MSTASK.EXE
C:\PROGRAM FILES\COMPAQ\COMPAQ POWER MANAGEMENT\HIBSERV.EXE
C:\PROGRAM FILES\COMMON FILES\SYSTEM\MOSEARCH\BIN\MOSEARCH.EXE
C:\PROGRAM FILES\COMMON FILES\MICROSOFT SHARED\VS7DEBUG\MDM.EXE
C:\WINDOWS\SYSTEM\KB918547\KB918547.EXE
C:\WINDOWS\SYSTEM\KB891711\KB891711.EXE
C:\PROGRAM FILES\ANI\ANIWZCS2 SERVICE\WZCSLDR2.EXE
C:\WINDOWS\EXPLORER.EXE
C:\WINDOWS\SYSTEM\PSTORES.EXE
C:\WINDOWS\TASKMON.EXE
C:\WINDOWS\SYSTEM\SYSTRAY.EXE
C:\WINDOWS\SYSTEM\IRMON.EXE
C:\WINDOWS\SYSTEM\ATICWD32.EXE
C:\WINDOWS\SYSTEM\ATITASK.EXE
C:\PROGRAM FILES\COMPAQ\PROGRAMMABLE KEYS 95\CPQKL.EXE
C:\PROGRAM FILES\COMPAQ\PROGRAMMABLE KEYS 95\CPQKT.EXE
C:\PROGRAM FILES\SYNAPTICS\SYNTP\SYNTPLPR.EXE
C:\PROGRAM FILES\SYNAPTICS\SYNTP\SYNTPENH.EXE
C:\WINDOWS\IRXFER.EXE
C:\WINDOWS\LOADQM.EXE
C:\PROGRAM FILES\COMMON FILES\SHUTTLE TECHNOLOGY\ICONFIG.EXE
C:\PROGRAM FILES\D-LINK\AIRPLUS G\AIRGCFG.EXE
C:\WINDOWS\SYSTEM\CTFMON.EXE
C:\PROGRAM FILES\VOLT\VOLT.EXE
C:\WINDOWS\SYSTEM\WMIEXE.EXE
C:\WINDOWS\SYSTEM\DDHELP.EXE
C:\PROGRAM FILES\MOZILLA FIREFOX\FIREFOX.EXE
C:\PROGRAM FILES\OUTLOOK EXPRESS\MSIMN.EXE
C:\PROGRAM FILES\MSN MESSENGER\MSNMSGR.EXE
E:\CACHE\HIJACKTHIS.EXE

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page = \blank.htm
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Local Page =
O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\PROGRAM FILES\ADOBE\ACROBAT 6.0\READER\ACTIVEX\ACROIEHELPER.DLL
O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files\Java\jre1.5.0_06\bin\ssv.dll
O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\SYSTEM\MSDXM.OCX
O4 - HKLM\..\Run: [ScanRegistry] C:\WINDOWS\scanregw.exe /autorun
O4 - HKLM\..\Run: [TaskMonitor] C:\WINDOWS\taskmon.exe
O4 - HKLM\..\Run: [SystemTray] SysTray.Exe
O4 - HKLM\..\Run: [LoadPowerProfile] Rundll32.exe powrprof.dll,LoadCurrentPwrScheme
O4 - HKLM\..\Run: [IrMon] IrMon.exe
O4 - HKLM\..\Run: [AtiCwd32] Aticwd32.exe
O4 - HKLM\..\Run: [AtiKey] Atitask.exe
O4 - HKLM\..\Run: [Compaq PK Daemon] C:\Program Files\COMPAQ\Programmable Keys 95\CPQKL.EXE
O4 - HKLM\..\Run: [Compaq PK Tray Notification] C:\Program Files\COMPAQ\Programmable Keys 95\cpqkt.exe
O4 - HKLM\..\Run: [SynTPLpr] C:\Program Files\Synaptics\SynTP\SynTPLpr.exe
O4 - HKLM\..\Run: [SynTPEnh] C:\Program Files\Synaptics\SynTP\SynTPEnh.exe
O4 - HKLM\..\Run: [Tweak UI] RUNDLL32.EXE TWEAKUI.CPL,TweakMeUp
O4 - HKLM\..\Run: [LoadQM] loadqm.exe
O4 - HKLM\..\Run: [ICONFIG.EXE] C:\PROGRA~1\COMMON~1\SHUTTL~1\ICONFIG.EXE "Software\Shuttle Technology\epathd\Flash"
O4 - HKLM\..\Run: [D-Link AirPlus G] C:\Program Files\D-Link\AirPlus G\AirGCFG.exe
O4 - HKLM\..\RunServices: [LoadPowerProfile] Rundll32.exe powrprof.dll,LoadCurrentPwrScheme
O4 - HKLM\..\RunServices: [SchedulingAgent] mstask.exe
O4 - HKLM\..\RunServices: [Hibernation] C:\PROGRA~1\COMPAQ\COMPAQ~1\HIBSERV.EXE
O4 - HKLM\..\RunServices: [Tweak UI] RUNDLL32.EXE TWEAKUI.CPL,TweakLogon
O4 - HKLM\..\RunServices: [MOSearch] C:\PROGRA~1\COMMON~1\SYSTEM\MOSEARCH\BIN\MOSEARCH. EXE
O4 - HKLM\..\RunServices: [MDM7] "C:\PROGRAM FILES\COMMON FILES\MICROSOFT SHARED\VS7DEBUG\MDM.EXE"
O4 - HKLM\..\RunServices: [KB918547] C:\WINDOWS\SYSTEM\KB918547\KB918547.EXE
O4 - HKLM\..\RunServices: [KB891711] C:\WINDOWS\SYSTEM\KB891711\KB891711.EXE
O4 - HKLM\..\RunServices: [ANIWZCS2Service] C:\Program Files\ANI\ANIWZCS2 Service\WZCSLDR2.exe
O4 - HKCU\..\Run: [ctfmon.exe] ctfmon.exe
O4 - HKUS\.DEFAULT\..\Run: [ctfmon.exe] ctfmon.exe (User 'Default user')
O4 - .DEFAULT Startup: Microsoft Office.lnk = C:\Program Files\Microsoft Office\Office10\OSA.EXE (User 'Default user')
O4 - .DEFAULT Startup: volt battery meter.lnk = C:\Program Files\Volt\Volt.exe (User 'Default user')
O4 - Startup: Microsoft Office.lnk = C:\Program Files\Microsoft Office\Office10\OSA.EXE
O4 - Startup: volt battery meter.lnk = C:\Program Files\Volt\Volt.exe
O8 - Extra context menu item: Add to Media Manager... - C:\Program Files\MP3 Player Utilities 4.09\MediaManager\grab.html
O8 - Extra context menu item: Add to AMV Converter... - C:\Program Files\MP3 Player Utilities 4.09\AMVConverter\grab.html
O8 - Extra context menu item: E&xport to Microsoft Excel - res://C:\PROGRA~1\MICROS~2\OFFICE10\EXCEL.EXE/3000
O9 - Extra button: Related - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINDOWS\web\related.htm
O9 - Extra 'Tools' menuitem: Show &Related Links - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINDOWS\web\related.htm
O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\PROGRAM FILES\JAVA\JRE1.5.0_06\BIN\SSV.DLL
O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\PROGRAM FILES\JAVA\JRE1.5.0_06\BIN\SSV.DLL

--
End of file - 5171 bytes

Speedy Gonzales
22-05-2008, 09:28 AM
The only entries that needs ticking are these

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page = \blank.htm

O4 - Startup: Microsoft Office.lnk = C:\Program Files\Microsoft Office\Office10\OSA.EXE

O4 - HKLM\..\Run: [AtiKey] Atitask.exe

feersumendjinn
22-05-2008, 01:44 PM
Possibly a program running in the background (AV, spyware detector or something ) is stealing Cpu time and/or accessing the hard drive and causing your problem, try turning them off (one at a time) and see if it helps.

williamF
22-05-2008, 02:12 PM
nope no AV or anything just bare 98 and drivers not really any other s*it on there, i think it is sorted, i checked MSconfig in safemode and it had limit memory to 999Mb i bought it down to 256, its lagging a lot less now (will wait and see though) plus i disabled those things that speedy suggested too... thanks

tweak'e
22-05-2008, 02:51 PM
C:\PROGRAM FILES\COMMON FILES\MICROSOFT SHARED\VS7DEBUG\MDM.EXE

get rid of this

feersumendjinn
23-05-2008, 01:22 AM
Check your device manager, see if there's any "yellow triangles", you may have a hardware/irq conflict (mouse/audio?).

williamF
23-05-2008, 01:51 AM
Check your device manager, see if there's any "yellow triangles", you may have a hardware/irq conflict (mouse/audio?).

nothing wrong in that department aside from the compact flash reader which uses the parallel port,
still lags a bit although not as much or as severe as last time changing limit memory and page-file options seems to have helped as well

williamF
26-05-2008, 06:32 AM
i've installed spybot S&D in the startup entries it found
C:\PROGRA~1\COMMON~1\SYSTEM\MOSEARCH\BIN\MOSEARCH. EXE
and highlighted it red (malicious) the program info says its the Microsoft Office Search Service i'll give it a reboot and see if the lagging stops

williamF
01-06-2008, 06:37 PM
darn laptop is lagging agian, got virtually no background programs (except synaptics tochpad) it seems to be after MSN has been running with shockwave flash content it makes my clock lag at least 35 - 40 minutes and intermittently makes the text, mouse and wave sounds stutter or pause, a restart fixes the lagging but doesnt last, i might reinstall 98 (backup, wipe and reinstall afresh) either that or try trillion or pidgin

virtually no malware AFAIK

pctek
01-06-2008, 11:50 PM
nope no AV or anything just bare 98 and drivers not really any other s*it on there,

You have loads of totally unnecessary stuff running in the background. The HJT log shows that.
Kill them all.

kevyalex
02-06-2008, 12:40 AM
First thing you should do is check and see if your HDD is running in PIO or DMA mode. You can do this by finding the disk drive in device manager and checking through the tabs. If it is PIO mode then check if you can change to DMA. Failing that, I would download a freeware memory checker and check the state of your RAM.

williamF
02-06-2008, 10:00 AM
i've fresh installed and its going smoothly for now