PDA

View Full Version : Startup



EviLClouD
19-05-2008, 06:33 PM
http://www.imagef1.net.nz/files/DSC00060.JPG
Does anyone know what this is for? And is there anyway to disable it? It's not bad or anything, but it just adds 5 or so seconds onto the startup. This appears after the motherboard manufacturer's logo, then after this screen it starts to boot into windows. Thanks

Speedy Gonzales
19-05-2008, 06:34 PM
Not unless theres an option in the BIOS. No option, you'll have to wait

EviLClouD
19-05-2008, 06:36 PM
What is that screen called?

Speedy Gonzales
19-05-2008, 06:40 PM
Pass, different mobos have different screens in the BIOS

wainuitech
19-05-2008, 07:42 PM
What is that screen called?

If you look at what's loading its all the controllers on the Motherboard, usually there is something in the BIOS that will disable the display - wont stop them from happening / loading because if it did the PC wouldn't boot, just means you will get a blank screen for the 5 seconds or how ever long it takes.

beeswax34
19-05-2008, 09:10 PM
I get that screen too but with just a couple of devices. Add's only a second or two so I've never even wondered what it is.

feersumendjinn
20-05-2008, 01:39 PM
Try going into your BIOS and see if there is a setting for Quick (or Fast) Boot (may be on the same page as your device boot order settings).

Agent_24
20-05-2008, 01:46 PM
Quickboot usually just turns off the memory test which takes the longest amount of time out of all tests that run

But to me it looks like it's waiting at the 'Verifying DMI pool data' stage.

There should be a setting in your BIOS Setup somewhere to 'Clear NVRAM' or 'Clear ESCD' which might stop it taking so long - otherwise BIOS update might help