PDA

View Full Version : I am in such a pickle with my computer -



bomby101
19-05-2008, 03:57 PM
I have a DSE desktop computer, my CD-drive wasn't opening so I opened my computer case to make sure the power cord was plugged in - yes it was so I put it back together, turned my computer back on and login, I'm on the computer for about 10-minutes then a blue screen appears saying "A problem has been detected and windows has shutdown to prevent further damage...... STOP: 0x00000007b (or something similar), so I open my case back up to make sure my HDD is plugged in (thinking I bumped something the first time) turn my computer back on and I get a black screen saying "Windows could not start because the following file is missing /windows/system32/config/ system"

I tried to boot up Windows XP RC - I get half way into the part where it gathers the correct drives and then I get the BLUE screen that I got originally, now I can't get on to my log-on and I have many files that are important so I can't format my HDD, I then plugged a old HDD that has Windows XP HOME on it and tried to boot that, I get to the animated Windows XP loading screen and then I get the BLUE screen again - I don't know whats going on and I have a school project I need to finish tonight and also a film I need to burn for my class, can you guys help me out :illogical

Battleneter2
19-05-2008, 04:22 PM
First thing I would try is disconnecting the data cable (Sata or IDE) off the the CDRom drive and try rebooting. As it wouldn't open to start with it may be causing issues.

pcuser42
19-05-2008, 04:50 PM
If you have another PC, put the hard drive in that, do your homework and then scan the drive for errors. Also test parts in another PC, to eliminate the motherboard.