PDA

View Full Version : Please save the last of my hair!



No1Daemon
16-05-2008, 07:54 PM
Any networking gurus here?

I am having a heap of trouble connecting a wireless router to an existing network with a working internet connection and an existing router under xp.

I have had it working unencrypted but have now made some little change of some kind while I was trying to encrypt it and now cannot set it up no matte what I try.

I do not know exactly what all the ip adresses and subnets etc are in aid of. It would be best to describe slowly the steps you would take to set it up yourself?

Any help greatly appreciated.

Steve

Speedy Gonzales
16-05-2008, 08:40 PM
Might help, if you tell us what the brand/model of the routers are

So you have a normal router and youre connecting a wireless to it right?

Then we'll have to figure out what the default ips for both routers are

It'll probably be easier getting a adsl modem/WLAN router in one.

It'll be easier to configure

No1Daemon
16-05-2008, 09:05 PM
I think I may be getting there. They are a dsl 520t and a dsl 524 wireless.

The 502 ip is 10.1.1.1 and the 524 ip is 192.168.0.1.

i have configured the 524 lan as 10.1.1.2 and disabled DHCP on the 524.

What I am struggling with is getting the wifi to work.
It takes ages to connect. When I leave the room and come back sometimes it is connected but if I manually try to connect it then it will not do it.

I have not tested the routers yet until the wireless connection connects and I can check the ipconfig/all report.

Is there any compatibility settings I could check between the 524 router and my broadcom 802.11g wireless in my laptop?

At the moment it is unencrypted and once tested I will try to encrypt it.

Thanks
Steve