PDA

View Full Version : Can't See Some Press F1 Buttons In Firefox



Winston001
15-05-2008, 02:45 PM
Very odd. Cannot see quote, New Thread, Reply and who knows what else. Obviously I have an incorrect setting but I'd be grateful for help to find the correct one.

Cheers
Winston

Erayd
15-05-2008, 03:27 PM
If you are using the version of my CSS rules for PressF1 that contains the 'body table table' rule, and the '{display: table}' rule at the bottom, it blocks those buttons. I didn't *think* I had released that version onto PF1 yet, but I guess it's possible. Remove those two rules and all should be well.

If it's not my CSS, then I don't have a clue sorry.

Winston001
15-05-2008, 03:57 PM
Curious Bletch. I can see everything in IE7 so I don't think it is anything you've done.

Oxie
15-05-2008, 04:49 PM
Winston001

Try emptying the cache in Firefox. Click on Tools, Options, Advanced, and under Cache click Clear Now and OK. See if that helps.

Oxie

Morgenmuffel
15-05-2008, 06:15 PM
Curious Bletch. I can see everything in IE7 so I don't think it is anything you've done.
hey Winston try what bletch suggested as some thing effect different browsers differently, or post your css file back here

Winston001
15-05-2008, 06:37 PM
I appreciate the advice chaps, cleaned cache - no change, looked at CSS page info but don't really understand it or what it tells me. The CSS info doesn't appear able to be changed - just a report of the code behind the page. Looked at the HTML script but out of my league :D

Googled this and it looks like it happens to others as well - sometimes Real Player is involved but not in my case.

I've disabled Flashblock and the small number of extensions I downloaded - bear in mind this pc is only 2 days old. I'm surprised by this problem.

beeswax34
15-05-2008, 10:22 PM
Screenshot?

Erayd
15-05-2008, 11:09 PM
I appreciate the advice chaps, cleaned cache - no change, looked at CSS page info but don't really understand it or what it tells me. The CSS info doesn't appear able to be changed - just a report of the code behind the page. Looked at the HTML script but out of my league :D

Googled this and it looks like it happens to others as well - sometimes Real Player is involved but not in my case.

I've disabled Flashblock and the small number of extensions I downloaded - bear in mind this pc is only 2 days old. I'm surprised by this problem.I was referring to the 'forum cleanup' CSS I have posted here on several occasions, not the main css that gets served up with the site - unless you have deliberately applied this (site preferences in opera, or using stylish in firefox), then it's not what's causing your problem.

Jen
15-05-2008, 11:11 PM
I've disabled Flashblock and the small number of extensions I downloaded - bear in mind this pc is only 2 days old. I'm surprised by this problem.Do you have ad-block? I presume you would have disabled that as well in your troubleshooting attempts?

Try starting up Firefox in Safe Mode and see what happens. I think you can find the Safe Mode option under the All Programs > Firefox entry on the start menu.

Winston001
16-05-2008, 11:27 PM
Thanks Jen - tried Firefox safe mode, no difference. Right now I'm using my old laptop which has a fresh install, and new FF and I can see all the buttons. its only on the new lappie (Now 3 days old) where there is a problem. Presumably some scriptblock but where/how/why?

Tried to upload image today but ImagF1 didn't like the file type. I'll get to it later.

Winston001
30-05-2008, 10:32 AM
Ok, no further ahead. I've played with the forum settings in Options. This page tells me at the bottom that IMG and HTML are off - but is that a VBulletin setting or my own?

Just to reiterate - there are no Quote, Reply, and smiley buttons on my Press F1 screen. By comparison, Kiwibiker uses VBulletin and I can see all of the buttons there.

Finally, I have 3 pcs, and this problem only exists on one so I assume I'm missing something to run the button script.....? Firefox 3 Safe makes no difference.

Help?? :D

PS - just tried IE7 - works fine!! This is just plain odd.

Terry Porritt
30-05-2008, 10:59 AM
I had that problem a little while ago after using the 'Adblock Image' function which appears when you right click on an image.

The only way I found to restore things to normal was to uninstall/reinstall Adblock.

Morgenmuffel
30-05-2008, 02:18 PM
Hey Winston
ignore me I have just read Jens post

beeswax34
31-05-2008, 12:51 AM
I had that problem a little while ago after using the 'Adblock Image' function which appears when you right click on an image.

The only way I found to restore things to normal was to uninstall/reinstall Adblock.

Or...

You can open Ad-Block Plus when you're on PressF1 and look at the list of images its blocking. When you hover the mouse over .gif or .jpg items, it will show you a preview of the image it is blocking.

Find the image(s) that you can't see and "add exception for this item" You'll be able to see it immediately or after a refresh.

Winston001
10-06-2008, 01:27 PM
Time for an update - problem solved.

Tools -> Options -> Content -> Load Images Automatically -> Exceptions -> browse the list and find the blocked site, remove it from the list BINGO!

Jen
10-06-2008, 06:05 PM
Glad you got to the bottom of this Winston. :)

Had you added the blocked image content manually at some stage?

Winston001
11-06-2008, 10:13 PM
Jen - in truth I don't know but must have. New lappie, FF3 plus extensions to play with........ :D All good now and I like FF3 although sorry to leave Opera. Finally Getting Firefox to do the Opera stuff.

Renmoo
12-06-2008, 05:52 AM
*Foxy cries*:crying :crying :crying

sal
12-06-2008, 08:37 AM
So this was down to too loose an AdBlock filter rule?
e.g. filter rule = "http://pressf1.co.nz/images/" or similar.

beeswax34
12-06-2008, 03:03 PM
So this was down to too loose an AdBlock filter rule?
e.g. filter rule = "http://pressf1.co.nz/images/" or similar.

I think it may be. I've blocked all ad's and random images of the cover of this months magazine.

If you see the Quote button image properties, its this: http://pressf1.co.nz/images/buttons/quote.gif

So using this rule = "http://pressf1.co.nz/images/, would probably block such buttons.