PDA

View Full Version : Annoying Start up/Pop up



Sylar
15-05-2008, 11:23 AM
Hi,
Recently, when i log into my user (i am running Vista Home Prenium) the on screen keyboard pops up. I checked the log in page and i can see that the on screen keyboard is not selected. However, when i log in the on screen keyboard keeps on popping up.
Any ideas on how to stop this from popping up?
(This happened after i took out my battery and put it back in because my keyboard did not work, i think the on screen keyboard was selected at that time)
Any :help: would be greatly appreciated
-Thanks :cool:

feersumendjinn
15-05-2008, 01:29 PM
Is it in your Startup folder (Startorb>All Programs>)?

beama
15-05-2008, 04:17 PM
press windows key and U see if its set to lauch on startup

Sylar
16-05-2008, 01:37 PM
ok, thnx guys il try that and see if it works

Sylar
17-05-2008, 11:20 AM
press windows key and U see if its set to lauch on startup

hey, i went into the control panel ease of access when i pressed windows key and alt, it only allows me to select it, not turn off the start up.

John H
17-05-2008, 12:15 PM
If you press Windows key and the letter U as suggested by Beama, you should be able to control it. Pressing that key combination brings up the Utility Manager - it will tell you whether on screen keyboard is running, and give you the option to stop it. Uncheck "Start automatically when I log in".

The Accessibility Options control panel does not do this as far as I can tell.

Sylar
17-05-2008, 07:45 PM
If you press Windows key and the letter U as suggested by Beama, you should be able to control it. Pressing that key combination brings up the Utility Manager - it will tell you whether on screen keyboard is running, and give you the option to stop it. Uncheck "Start automatically when I log in".

The Accessibility Options control panel does not do this as far as I can tell.

pushing windows key and U takes me to : Control Panel\Ease of Access Center
any ideas how to bring up the utility manager because it goes to the Ease of Access instead

thanks

John H
17-05-2008, 07:47 PM
Sorry Sylar - I just checked back and see that you are running Vista, whereas I am running XP Pro. I should have checked first before posting. My remedy works for XP - maybe someone using Vista can comment.

wainuitech
17-05-2008, 08:18 PM
pushing windows key and U takes me to : Control Panel\Ease of Access Center
any ideas how to bring up the utility manager because it goes to the Ease of Access instead

thanks You are actually in the right place.

Try this and see if it helps::

Press the Win + U keys together to launch the Ease of Access Center.

Then click on "Use the Computer without a mouse or keyboard" (Should be the 3rd option in the list). Example of Location (http://www.imagef1.net.nz/files/Keyboard.jpg)

Then on next page uncheck the box which says "Use On-Screen Keyboard".

Click Save button.

Sylar
18-05-2008, 10:18 PM
You are actually in the right place.

Try this and see if it helps::

Press the Win + U keys together to launch the Ease of Access Center.

Then click on "Use the Computer without a mouse or keyboard" (Should be the 3rd option in the list). Example of Location (http://www.imagef1.net.nz/files/Keyboard.jpg)

Then on next page uncheck the box which says "Use On-Screen Keyboard".

Click Save button.

Hey, thanks a lot :)