PDA

View Full Version : Refusing to reboot



GeneralKanos
13-05-2008, 06:31 PM
My pc has recently started to freeze on reboot.

After installing updates or a program or anything like that, it shuts down, then just sits there...lights on (including the hdd light) but the screen is off (little orange light) and not doing anything.

I have to hold the power button to turn it off, wait for 30 sec, then switch it on again.

Any ideas what could be causing this?

wainuitech
13-05-2008, 06:48 PM
Sounds a bit like apps hanging, click start/run type in eventvwr <Enter> look through the event logs, both system and applications, look for the time the PC is freezing, see if there are any error messages relating to the time.

If there are double click the message to open, copy paste back the complete message here - someone will advice.

Jen
13-05-2008, 07:28 PM
Does it do a restart OK when you haven't installed anything?

porkster
13-05-2008, 07:45 PM
My pc has recently started to freeze on reboot.

After installing updates or a program or anything like that, it shuts down, then just sits there...lights on (including the hdd light) but the screen is off (little orange light) and not doing anything.

I have to hold the power button to turn it off, wait for 30 sec, then switch it on again.

Any ideas what could be causing this?

Are you using win XP?
There are a lot of problems with the latest update SP3.
see here
http://www.informationweek.com/news/windows/operatingsystems/showArticle.jhtml?articleID=207602577

drcspy
14-05-2008, 04:43 AM
if it has this problem when you are 'normally' rebooting or 'cold' booting then it's very possilble it has a hardware problem such as bad capacitors on the motherboard.........
www.badcaps.net

GeneralKanos
14-05-2008, 06:17 PM
Well I'm using Vista Ultimate SP1.
There's next to nothing in event viewer (after like 10 min of trying to figure out how to use the vista version!)
I had my comp running most of the arvo and did a reboot and it worked ok. So I'll try rebooting at different times to see if the capacitors are the problem (or if its after installing prog)

kersonan
14-05-2008, 06:44 PM
Does this description match what happens

you click shutdown
after a few mins the shutdown screen shows
after a few more mins the graphics card shuts down and screen goes black
machine continues to run and will not shutdown unless the power button is pressed?


you have Daemon tools or similar ISO image mounting application installed?

jwil1
14-05-2008, 06:48 PM
Does this description match what happens

you click shutdown
after a few mins the shutdown screen shows
after a few more mins the graphics card shuts down and screen goes black
machine continues to run and will not shutdown unless the power button is pressed?


you have Daemon tools or similar ISO image mounting application installed?

If it matches that is advanced power mgmt enabled?

kersonan
14-05-2008, 07:27 PM
mine turned out to be Daemon Tools lite was making the Nforce Sata driver rather grumpy indeed, which caused the behaviour listed in my other post.

Simply stopping it from loading didnt help, because of the tampering that app does with the atapi drivers i suspect.

Removing it totally solved it.

kersonan
14-05-2008, 08:40 PM
this might also be of interest

http://forums.microsoft.com/TechNet/ShowPost.aspx?PostID=1600936&SiteID=17