PDA

View Full Version : no packets, cannot connect to internet, new lap top



ben freeman
11-05-2008, 03:42 PM
Hi all, I just got a new lap top and it was connecting just fine for a bit to the internet, now it won't. I have been searching around for some answers, and I found out that in my device manager, my IEEE 1394 Host controller says that it has a problem. OK? SO How do I figure out how to solve that problem?

I know nothing about networking and such, just the very basics.

Also on the device manager, it has the question mark next to NVidia network bus enumerator > other devices > HP intergrated module and unknown device.

Now I will say that my other computer which I am writing this on is connected to the same network and works great. I tried switching out the network cables (not wireless here) nothing.

Any steps I can take to figure this out? B--

ben freeman
11-05-2008, 03:43 PM
Also, It says limited or no connectivity and as of right now I have sent 69 packets and received 14 on the lap top.

ben freeman
11-05-2008, 04:00 PM
I'm halfway guessing I'm not even looking in the right place to fix this problem on my computer, I have no clue....

Speedy Gonzales
11-05-2008, 04:17 PM
Sounds like you havent installed the NVidia network bus enumerator drivers for your system. Install them from the CD, if you've got one.

Speedy Gonzales
11-05-2008, 05:47 PM
Whoever made the laptop go to the site, search for the model, download the drivers.

Doesnt sound new if its missing drivers.

If it is new, take it back tell the shop to fix it