PDA

View Full Version : can you type left foot as one word in this forum



Morgenmuffel
09-05-2008, 11:11 PM
Hi all

I am having a rather bizarre problem I can't type the word left foot as one word everytime I try to do it looks fine then I submit or preview the thread and it comes out as lef with the last 5 letters missing

yes i know left foot is two seperate words but the problem is that I have tried in 3 seperate browsers to do this and I can't

leftf00t is what i want obviously the 00 should be replaced with oo, but all i ever get is lef

If you read the thread about the messed up ads there is a div called .tf00t, (obviously the 00 should be replaced with oo), bletch was able to write it out however I cant get it to appear, all that appears for me is .,

It is driving me potty

Is anyone else effected, or have I just lost my marbles

Jester
09-05-2008, 11:13 PM
Testing:

Leftfoot

Wow you're right!


Now the question is what were you posting that needed you to type left foot?

Morgenmuffel
09-05-2008, 11:18 PM
Testing:

Lef

Now the question is what were you posting that needed you to type left foot?

Hi Jester
this isn't actually a riddle or anything, I honestly cannot get the word to appear correctly when I submit the page

left foot works fine

however try typing it with no space between the left and the foot, when ever i do it, it looks fine in the edit window however when I submit the post I get lef

edit Ok I see you've clicked

it is the

t foot (obviously without the space) that causes the problem it is a style element but it shouldn't effect this

however bletch managed to do it here
http://pressf1.pcworld.co.nz/showpost.php?p=671476&postcount=26

Jester
09-05-2008, 11:21 PM
It only posts as lef for me too mate (as above). Just wondering what you were saying to find it out lol.

It could have something to do with a tf00t html command? Dunno.

Morgenmuffel
09-05-2008, 11:26 PM
Hmmm

I think we keep posting and editing at the same time

I was trying to display a "stylish' (firefox extension) script for dealing with the ads, however i noticed the line containing .tf00t, kept displaying as ., and three browser changes and a reboot later i decided i wasn't going made something screwy was going on

left foot was just because i was trying to think of a word that might contain that string of characters

heres the original post I was having issues with (http://pressf1.pcworld.co.nz/showpost.php?p=672269&postcount=60)

Sweep
09-05-2008, 11:30 PM
left foot

Sweep
09-05-2008, 11:31 PM
leftfoot

Sweep
09-05-2008, 11:32 PM
OK. Correct. But why would you want to do this?

Jester
09-05-2008, 11:34 PM
lol the threads going in circles.

10 read thread
20 goto 10
30 end

Jen
09-05-2008, 11:38 PM
I thought you were asking if you could type with your left foot initially. :rolleyes:

Jester
09-05-2008, 11:41 PM
Maybe it's Christy Brown's doing ...

Agent_24
09-05-2008, 11:45 PM
The word censor screwing up?

qazwsxokmijn
09-05-2008, 11:51 PM
leftfoot

Hah, that's interesting.

Deane F
09-05-2008, 11:54 PM
Thread of the year?

Renmoo
10-05-2008, 12:00 AM
rightfoot
middlefoot
leftfoot
nofoot
football

Not just leftfo0t

Marnie
10-05-2008, 12:01 AM
Put your leftfoot in, put your leftfoot out..put your leftfoot in and shake it all about. You do the hokey tokey etc.....

Jen
10-05-2008, 12:01 AM
It's the code interpretation by the page that is doing it.

qazwsxokmijn's left foot appeared as one word in the new post email notification from this thread.

It isn't the auto-censor either as that replaces dodgy words with **** chars. And that word isn't on the censor list either. Unsurprisingly. :rolleyes:

Marnie
10-05-2008, 12:02 AM
Darn it...:lol:

Morgenmuffel
10-05-2008, 12:09 AM
it's the "t foot" (sans space) bit that does it, but I am baffled as to why I am also baffled as to how Bletch got it to work in his aforementioned post about the ads, it's a niggley thing and well i am a nigel

Dammit I hope my hot water cylinder miraculously fixes itself over night

Jen
10-05-2008, 12:24 AM
it's the "t foot" (sans space) bit that does it, but I am baffled as to why I am also baffled as to how Bletch got it to work in his aforementioned post about the ads, it's a niggley thing and well i am a nigelI'm guessing it is a change in the CSS after Bletch made that post. I viewed his post in edit mode and when I clicked preview, the-word-that-cannot-be-typed vanished from the post.

You can't even search for that word without it being cropped.

password
10-05-2008, 12:33 AM
leftfoot =P

Sorry could not resist.......

Agent_24
10-05-2008, 12:40 AM
it's the "t foot" (sans space) bit that does it, but I am baffled as to why I am also baffled as to how Bletch got it to work in his aforementioned post about the ads, it's a niggley thing and well i am a nigel

Dammit I hope my hot water cylinder miraculously fixes itself over night

ooooohhh... you broke the forum.... :xmouth:

Erayd
10-05-2008, 01:13 AM
leftfoot = leftfoot

beeswax34
10-05-2008, 01:34 AM
Leftfoot

Son of a Gun, I'm not even running Bletch's script anymore.

Aha, he can do it though.

rob_on_guitar
10-05-2008, 01:42 AM
me too. leftfoot hahahaha

wmoore
10-05-2008, 05:54 AM
lef
lefthand
leftside
Rightside
Righthand

Greg
10-05-2008, 06:10 AM
Testing...

leftfoot

wmoore
10-05-2008, 07:15 AM
Wow if everyone tries this it could be the longest thread in F1 history.

somebody
10-05-2008, 07:32 AM
leftfotfootot

Done by going: leftfot footot (without the space in between)

rob_on_guitar
10-05-2008, 08:04 AM
...somebody had to work it out....and it was somebody! lol

pctek
10-05-2008, 08:33 AM
it comes out as lef with the last 5 letters missing


Hmmm. What about rightfoot?

EDIT - ah, not allowed also. Leftarm?

Censorship built in!!! What other shocking things are we not allowed to type? :waughh:

Jen
10-05-2008, 09:00 AM
It only affects any word with the letters tfoot as that is HTML code for table foot. For some reason it is being interpreted as HTML coding instead of text on forum.

Morgenmuffel
10-05-2008, 10:21 AM
Lef

Son of a Gun, I'm not even running Bletch's script anymore.

Aha, he can do it though.

It's definitly not Bletchs script that causes it, (or my version of it) as Jen mentioned it is something to do with the way the forum is interpreting the script, it's just bizzarre,

PS do i get a reward for finding

eh PCWorld you know something small like office07:lol:

I wonder if this happens on other vbulletin forums?

I wonder if they'll shower me with millions for finding it

Greg
10-05-2008, 10:40 AM
LOL @ Nigel... it's worth a try to ask! ;)

sal
10-05-2008, 10:41 AM
...somebody had to work it out....and it was somebody! lol

Bletch posted a "solution" earlier for typing leftfoot, the one I would have gone with being ASCII codes (http://www.whatasciicode.com/?cmd=submit). You can even [edit] swear with them. (text color changed purposely)

kenj
10-05-2008, 12:14 PM
left25.4cm

Ken

Morgenmuffel
10-05-2008, 01:47 PM
left25.4cm

Ken

eerrm shouldn't that be

left30.48

kenj
10-05-2008, 04:10 PM
eerrm shouldn't that be

left30.48

Yep, I think you are right.

Ken

Morgenmuffel
12-05-2008, 03:17 PM
Does this effect just PressF1 or other vBulletin boards, can't think of any other vBulletin boards I belong to

wratterus
12-05-2008, 03:27 PM
:lol: @ this thread.

Leftfoot.

lakewoodlady
12-05-2008, 08:12 PM
leftfoot

lakewoodlady
12-05-2008, 08:12 PM
Rightfoot
lefthand
righthand

zqwerty
12-05-2008, 08:28 PM
lef

nope I can't

R2x1
12-05-2008, 10:51 PM
Well, not only on this forum, but universally my typing speed and accuracy would indicate that whichever foot is not currently in my mouth is occupied with typing. Sort of ambi-sinisterous.

williamF
12-05-2008, 11:59 PM
leftfotfootot :clap the leftfot footot trick worked
however excuse my ignorance but how do you turn the HTML code on or is that only for "older" members as the "&" tag to insert things like the & and &116; chars dont work

Greg
13-05-2008, 01:50 AM
how do you turn the HTML code onClick on UserCP in the upper left of the page. Select Edit Options on the left, then Message Editor Interface at the bottom.

williamF
13-05-2008, 02:33 AM
Click on UserCP in the upper left of the page. Select Edit Options on the left, then Message Editor Interface at the bottom.
its on enhanced, full wysiwyg editor and it still says HTML code is off at the bottom

this is what it say's

You may post new threads
You may post replies
You may not post attachments
You may edit your posts
vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

:spam :D

Erayd
13-05-2008, 12:01 PM
HTML code doesn't need to be on, the correct code is t, not &116; - it's the '#' that makes the difference.

williamF
13-05-2008, 12:30 PM
HTML code doesn't need to be on, the correct code is t, not &116; - it's the '#' that makes the difference.
ok

ubergeek85
13-05-2008, 01:57 PM
leftfoot
rightfoot
Can I use the HTML aspect of it?
leftfoot<!--
lef<!--tfoot
leftfo<!--ot

I guess not...

mejobloggs
14-05-2008, 03:27 PM
great thread heheh

just dipping my leftfoot in. Have to be part of this amusing thread

Nermal
14-05-2008, 04:26 PM
Ahh, but does lefthead do it too?

Edit: Nope. Hmm, so thead is OK but tft isn't. So it's not happening with every element.

williamF
14-05-2008, 04:46 PM
lef&#116;foot :clap &#116 ; works

Jams
14-05-2008, 06:55 PM
leftfoot

Erayd
14-05-2008, 07:14 PM
leftfoot :clap &#116 ; works
Aaah, but can you type &#11&#054;; without the space?

Nermal
14-05-2008, 07:21 PM
&#38;#116; :D

sal
14-05-2008, 07:35 PM
Funny, I wondered what happened to the lef&#116;foot that I posted properly earlier then noticed Jen edited out my friendly swearing. Also of note, &#60;input type="text" /&#62; wouldn't work as the characters being generated aren't what they appear to be.

I ? Unicode.

a helpless random
14-05-2008, 09:34 PM
leftfoot
bobtfoot

Edit: interesting. its when you type t foot without space

williamF
15-05-2008, 12:34 AM
Aaah, but can you type &#38;#116; without the space?

&#38;#116; :p

bob_doe_nz
15-05-2008, 01:07 AM
I think PF1 is limited to this annoyance only, I just tried it on another site that uses vBulletin and it worked fine.

bevy121
31-05-2008, 12:41 AM
nope - [ noparse ] [ /noparse ] doesnt work either

Just the ascii character codes it is then