PDA

View Full Version : Xnet international traffic



byte
08-05-2008, 10:40 PM
Hey,
anyone experiencing issues right now trying to access international content? At the moment I can't even load speedtest.net to provide speed details as it times out, pcworld forums load fine - this has only started over the last half hour.

spaceman8815
08-05-2008, 10:47 PM
I'm on Xnet and i've got the same problem, i can access any nz websites quickly but the international websites won't load at all.

Speedy Gonzales
08-05-2008, 10:52 PM
Works ok here on BB

bk T
08-05-2008, 11:00 PM
Problem with International sites here.

MR PINK
08-05-2008, 11:03 PM
What an awful ISP

spaceman8815
08-05-2008, 11:05 PM
xnet has just posted about the issue on their website http://www.xnet.co.nz/cgi-bin/status.cgi?id=370

byte
08-05-2008, 11:08 PM
Frankly, this is just getting rediculous, having to put up with terrible speeds to international content every night, random disconnections. I'm damn annoyed.

robbyp
08-05-2008, 11:16 PM
xnet has just posted about the issue on their website http://www.xnet.co.nz/cgi-bin/status.cgi?id=370

Well it is a problem that has been going on for weeks, so I wonder why they have only just posted on their website now.

spaceman8815
08-05-2008, 11:26 PM
the problem has now been fixed, as said by their website. They must have fixed something because now i have speeds to international website faster that i have had with them before.

spaceman8815
08-05-2008, 11:44 PM
Here are my speedtest results:

New Zealand (http://www.speedtest.net/result/268826352.png)
USA (http://www.speedtest.net/result/268825176.png)
Europe (http://www.speedtest.net/result/268825881.png)

stu161204
09-05-2008, 02:00 AM
Well it is a problem that has been going on for weeks, so I wonder why they have only just posted on their website now.

I think the issue that byte is talking about is a new international traffic issue, not to be confused with the international traffic issue http://pressf1.co.nz/showthread.php?t=89354 thats been happing with Xnet for the last couple of months…..