View Full Version : Remove W2K Boot Options

27-04-2001, 07:59 AM
Can somebody tell me how to remove an OS boot option on startup. The OS is not present, but win2K (ntldr?) says it is. (I have mucked around a little too much, and win2K shows an orphan OS) I think I need to edit boot.ini, but I can't find it, even when I select 'show hidden files'.

27-04-2001, 10:36 AM
Hi Geoff, Open explorer, click on tools/folder options/view/uncheck the hide proected operating system files (recommended) and you should be able to see the boot.ini file. If you can't another way to stop the other OS from showing up is to go to control panel/system/advanced/start up and recovery/uncheck the box for display a list of operating systems for 30 seconds and it will disappear at boot time. Hope this will be of help.

Regards Fred