PDA

View Full Version : Wrong DVD format?



jwil1
21-04-2008, 06:57 PM
I am trying to burn a movie DVD of some .WMV files to play on a regular DVD player.

I havee tried using Vista's Windows DVD Maker and Nero Vision Essentials SE (tested on both XP and Vista).

WDM fails at 99%, saying that there was a communication error with the device (I think) and Nero fails during the first writing stage. Log files were generated; can post if requested.

I am using 16x single layer DVD+R media from DSE.

DVD drive is an Asus 2014L1T.

Why am I getting these errors? Is the media type wrong? Is my DVD drive faulty?

All help appreciated

jwil1
21-04-2008, 07:17 PM
DVD drive burns CD-Rs fine BTW

Speedy Gonzales
21-04-2008, 07:18 PM
I would try something else besides Nero Vision Essentials SE. I think its pretty limited in what it can do, compared to the full version of NV

Like cdburnerxpse, or one of the other free cd/burning programs

Does your version of NV support WMV in the drop down menu?

When you select the video file?

Youre not formatting the DVDR's before you burn to them, are you?

So, youre using the SATA version of the burner?? Ive got the IDE version

Try updating its firmware

jwil1
21-04-2008, 07:21 PM
Does your version of NV support WMV in the drop down menu?

When you select the video file?

Yes it appears and the burn prpcess appears to start.


Youre not formatting the DVDR's before you burn to them, are you?

No, not as far as I know. I took the DVD from the spindle, put it in the drive and tried to burn to it. That's all I did :)


So, youre using the SATA version of the burner?? Ive got the IDE version

Yes


Try updating its firmware

How do I do that?

wainuitech
21-04-2008, 07:26 PM
Try DVDFlick (http://www.dvdflick.net/) you open it, select your files and it will automatically convert then burn and play on a standard Home DVD player. ( work through the settings to change what ever you want).

Note: if that link doesn't download or is to slow do a google search

Not to sure, but you may need Imageburn (http://www.imgburn.com/) installed ??

Clod
21-04-2008, 09:33 PM
Its not something simple like a corrupt or incomplete file is it ?

jwil1
21-04-2008, 11:12 PM
No, the files play in WMP and VLC properly - right until the end.

Will try updating the drive's firmware and report back.

Misty
22-04-2008, 09:06 PM
I am using 16x single layer DVD+R media from DSE.
I have similar problems with Nero and DSE DVD+R but have better (though not perfect) luck with DVD-R from DSE. Have tried so often it is more than coincidence. However even DVD-R gives inconsistent results. Trying pcburnerxp but different probs.
Misty :annoyed:

Speedy Gonzales
22-04-2008, 09:09 PM
I would get DVD blanks from somewhere else then. Besides DSE

Misty
22-04-2008, 09:13 PM
I would get DVD blanks from somewhere else then. Besides DSE
I have found Princo CD's (real cheapies) very good. Anyone tried their DVD's (presuming they sell DVD's ) ??
Misty :D

Speedy Gonzales
22-04-2008, 09:24 PM
I've used Princo DVD blanks before no prob at all.

But using Imation DVD blanks at the mo.

I've got a few Princo CDR's at the mo.

Altho, the last batch, I dont know if the cd's or the burner I replaced were the prob.

The previous burner's lightscribe went screwy. It made a mess of the LS cd label. I dont know if the burner or Nero Coverdesigner was the prob.

They were fine with data on them, but if I burned MP3's, when I went to play them they skipped on every song at the start.

But, now since I've replaced the burner its been burning LS cd's fine.

Misty
22-04-2008, 09:40 PM
I've used Princo DVD blanks before no prob at all.

But using Imation DVD blanks at the mo.
Thanks Speedy - will take that on board. I have steered clear of Imation - but can't remember why :blush:
Misty :D

autechre
23-04-2008, 10:03 AM
Princo & Imation are rubbish if you need reliable media. Get some Taiyo Yudens (expensive) or Verbatims (cheapish) - these have given me the least problems.