PDA

View Full Version : Tecra 8000 Bootup Prob



A Team
19-04-2008, 02:59 PM
Hi.
I'm running Windows 98 on a Toshiba Tecra 8000 laptop. My desktop was away being repaired a couple of weeks ago, and I installed the laptop on its replicator, running through the desktop's monitor. (No networking.)

While in that configuration, and since I've removed it, when I bootup the laptop, I get two successive screens (after the AV loads) saying the following;

'Cannot find a device file that may be needed to run a Windows application. The Windows registry or system.ini file refers to this device file, but the device file no longer exists. If you deleted this file on purpose, try uninstalling the associated application using the uninstall or setup program. If you still want to use the application associated with the device file, try reinstalling the application to replace the missing file.

(File Name)
Press any key to continue.'

The two files mentioned are 'vredir.vxd' and 'dfs.vxd'.

Then it moves to the desktop and I get a dialogue box headed 'Windows Networking', followed by 'Unable to locate dynamic link library. System cannot find specified file. Some or all of the following features may not be available - Microsoft Networking. (Click on) OK.'

So, three issues.

Where do Istart?

Cheers.

Speedy Gonzales
19-04-2008, 03:29 PM
Have a read of this (http://support.microsoft.com/?kbid=302590)

A Team
19-04-2008, 05:23 PM
Hi, Speedy G.

Excellent. That worked (Don't know why.) Solved all three issues. Thanks heaps.

Cheers.

Speedy Gonzales
20-04-2008, 08:13 AM
Cool, good to hear its fixed !