PDA

View Full Version : Remote Web Workplace Error



Greven
14-03-2008, 08:24 AM
When I try to use remote web workplace to remote control a small business server, I get a vbscript: remote desktop disconnected error. http://www.imagef1.net.nz/files/rww_error.JPG

It works from inside the network, so it will be either a router problem or an ISA server problem. All the solutions on google say to forward the ports, which I have already done, and set up ISA server. I'm not too experienced with ISA server, so I think that is the problem.

I tried running through the steps in KB 828053 but it appears to be for a different version of ISA server. I'm using ISA server 2004

Outlook remote access works fine through remote web workplace.

pctek
15-03-2008, 09:29 AM
BUMP

CYaBro
15-03-2008, 09:34 AM
Can you remote desktop into the server using a VPN and the RDP client rather than going through the RWW?
What are all the ports you have forwarded?

Greven
15-03-2008, 11:39 AM
Can you remote desktop into the server using a VPN and the RDP client rather than going through the RWW?
What are all the ports you have forwarded?

Yes, it all works fine through the VPN. I have the http, https & pptp ports forwarded as well as 4125 & I even tried forwarding 3389.

CYaBro
16-03-2008, 12:19 AM
You don't need port 3389 forwarded and it is not a good idea anyway security wise.
As far as I know all the RWW programs/applications run on port 4443, 444 and 4125.
Have you done port 444?

Greven
16-03-2008, 12:07 PM
You don't need port 3389 forwarded and it is not a good idea anyway security wise.
As far as I know all the RWW programs/applications run on port 4443, 444 and 4125.
Have you done port 444?

I don't think I have done either of those ports. It looks like they are for sharepoint & exchange. Is that right?

hmm. I am regretting installing IE7 on the server - the router only works with IE5 or 6 & a really old version of netscape communicator. I'll forward the port on Monday.

CYaBro
16-03-2008, 12:37 PM
That should be 443 NOT 4443!:o