PDA

View Full Version : IE Scrip Error



Michael8
10-03-2008, 05:34 PM
Hi,

Every time I open WMP, I get a window that pops up saying

An error has occurred in the script on this page

Line : 338
Char: 3
Error: Unspecified Error
Code: 0
URL: http://www.windowsmedia.com/MediaGuide/Home?WMPFriendly=true&locale=409&version=9.0.0.3354

Then it says do you want to continue to run the scripts on this page.

Can someone tell me how to fix this problem and why it occurred in the first place?

Thanks
Michael

pctek
10-03-2008, 07:25 PM
In IE, click on Tools/Internet Options/Advanced and tick both lines Disable Script
Debugging and UNtick Display a notification about every script error


Or better yet, use Firefox.

Michael8
11-03-2008, 06:16 PM
Its already been done but still no effect even thought I redid it. Any more ideas?

Thanks for your help
Michael

wainuitech
11-03-2008, 06:34 PM
What OS are you using XP or Vista - and what version of WMP ?

Michael8
11-03-2008, 09:09 PM
I'm running on windows xp and my wmp version is 9.00.00.3354. I also have this error for my outlook express and sometimes for my MSN messenger. I've also noticed that the line and char numbers keep changing.

Thanks for your help
Michael

Speedy Gonzales
11-03-2008, 09:14 PM
Is XP up to date with patches etc?

Have you scanned for spyware /malware??

What version of IE is it?

beeswax34
11-03-2008, 10:29 PM
I'm running on windows xp and my wmp version is 9.00.00.3354. I also have this error for my outlook express and sometimes for my MSN messenger. I've also noticed that the line and char numbers keep changing.

Thanks for your help
Michael

You might want to update WMP to version 11, its pretty good.
Make sure that your MSN Messenger is updated to version 8.1 as well

Download all the patches from Windows Updates for Outlook and see if it fixes the problem.

Michael8
12-03-2008, 09:06 PM
My IE is 7.0 and I've scanned for malware and spyware using lavasoft ad aware and spybot. I've set my computer so that it automatically downloads updates for windows.

And my messenger is version 8.1.

Do you know why all of this happens and it is affecting these programs?

Thanks

Safari
12-03-2008, 09:47 PM
Try this
Internet Options/Advanced and Enable third-party browser extensions

Also try going to Tools/ manage add-ons and disable some of them to see if it makes any difference.

Michael8
13-03-2008, 04:37 PM
Third Party browser extensions are already on.

Thanks

Speedy Gonzales
13-03-2008, 04:45 PM
Try what it says here (http://kbalertz.com/816983/Media-Player-Album-Causes-Script-Error.aspx)

Even tho its not the exact error message you're getting

To resolve this problem, re-register the Msxml3.dll file. To do this, follow these steps:

1. Quit Windows Media Player.

2. Click Start, and then click Run.

3. In the Open box, type regsvr32 msxml3.dll, and then click OK.

4. Click OK when you receive the following message:

DllRegisterServer in msxml3.dll succeeded.

Or update WMP to 10 or 11.