PDA

View Full Version : emachine



realleather
03-03-2008, 09:45 AM
Hello I hope you can help me ???

emachine laptop

disgo 1gb flash drive (fat) it likes it

sandisk 4gb flashdrive (fat32) it dont like it ?

phillips 80gb (fat32) harddrive it dont like ?

why dont it like (fat32) any ideas please :badpc:

wratterus
03-03-2008, 10:44 AM
Hi there, which operating system is it running?

darroll
03-03-2008, 01:28 PM
Some 'Old" flash drives require drivers.
Is your hard drive (Fat?).
If your hard drive is "fat" you might have to format your
flash drives to the fat format.
dc

pcuser42
03-03-2008, 04:16 PM
It sounds like it runs Windows 95A ;) :p

realleather
04-03-2008, 11:06 AM
Thank you for help, my laptop has got xp home media....BIG But, firstly I must admit to going to other forums to ask the same question, one thing I didnt think of doing was going to DEVICE MANAGER in SAFE MODE,,It was a good IDEA, because their was usb network adapters doubled and doubled again for some unreason,, hopefully deleteing stuff from their will fix my problem,,,,,,,,,,,,,,,,I agree Firefox is very browser and not part of microsoft great

realleather
05-03-2008, 10:55 AM
removing usb drivers without a windows disc is not wise to do :badpc: and if windows is on a partition on your drive its a bad discision :badpc:

Speedy Gonzales
05-03-2008, 10:57 AM
If you delete whatever in device manager, if Windows needs the drivers, it'll reload them when you reboot.

If it doesnt, the drivers shouldnt load again.

wratterus
05-03-2008, 10:59 AM
Have you re-downloaded the chipset drivers from the manufacturers site?