PDA

View Full Version : Red cross?



gradebdan
29-02-2008, 03:57 PM
I know this has been raised before but I can not find the answer. OUTLOOK EXPRESS, XP:- I was sent an email with a picture attached and the picture is a blank square with a small red cross in the top left hand corner. I think I need a program to open it. This is strange as I have opened other pictures earlier in the week.

wratterus
29-02-2008, 04:00 PM
In OE, tools/options/security tab. Untick "block images and other external content in HTML email".

Otherwise, you should be able to right click on the image in question and click "download images" or similar, I don't use OE, but I think that's how it works.

gradebdan
29-02-2008, 04:14 PM
I unticked the "Block images....." Nothing happened. Clicked on the sq. box (picture) Did not do anything.Does not show "d/l images"

wratterus
29-02-2008, 04:21 PM
OK, sorry, musn't be that option on OE. Are you on the net when you're trying this?

gradebdan
29-02-2008, 04:48 PM
Yes I am on the net as when I open OE I am automatically connected.

wratterus
29-02-2008, 04:51 PM
You closed and re-opened the email?

If you don't mind forwarding it to me, I'll have a look, going home in 10 mins though. I'll pm you my email.

wratterus
29-02-2008, 05:00 PM
Seems to be an issue with where the image is hosted. Basically it's missing, as it would download the content from the web when you open the message.

Ask the person who sent you the email to send it again, and make sure it works for them.

gradebdan
29-02-2008, 05:14 PM
Will do, Thanks