PDA

View Full Version : Canon ip4500



Lurking
27-02-2008, 09:36 PM
Wifey is at it again! New Canon IP4500 and the Yellow cartridge is not recognised.

Have taken it out and re-inserted it several times but still no go.

Have told her to take it back as it has 12 month warranty.

Thanks for any help meantime.

Lurking

TonyT
27-02-2008, 09:44 PM
This is an issue with Canon printers with the chipped carts.
They are always fixed under warranty but if you can't wait, a new cart will sort it.
We are unsure as to why this occurs but I suspect it is because the chips are inadvertantly touched when installing the carts and they aren't very tolerant to the handling.

hazza87
27-02-2008, 09:45 PM
Unfortunately that is a problem with many of the newer cannon models. My MP600 had the same problem took it back with the warranty and they fixed the problem and it hasn't happened since. Did take 2 weeks though. A new cartridge may well fix it but that is something i think cannon should be paying for not you.

Lurking
27-02-2008, 09:55 PM
Thanks guys, I have told her to never touch the "gold strips" on the base of the cartridge and I don't think she would have.

She has a stall on Saturday and is trying to get a few cards ready for sale.

Will get a new Yellow cartridge and see if that works.

Lurks.

TonyT
27-02-2008, 10:00 PM
Unfortunately that is a problem with many of the newer cannon models. My MP600 had the same problem took it back with the warranty and they fixed the problem and it hasn't happened since. Did take 2 weeks though. A new cartridge may well fix it but that is something i think cannon should be paying for not you.


2 weeks,

That is way unacceptable. Standard issue problem should only take a day at most.
And it is always covered by Canon.