View Full Version : Fowarding ports with Woosh and a Belkin F5D7230au4

26-02-2008, 02:22 AM
I have been trying desperately to open my ports as outlined by the website portforward.com but never seem to come out with the right (any) outcome.

Maybe I am not using a correct Static IP address or something, please give me an idea of what I am supposed to do, utorrent runs extremely slow (15kB/s max). Possibly just not something that can be done with Woosh.

Any help is greatly appreciated.

26-02-2008, 06:44 AM
ON my Belkin (which is a different model) the port forward settings can be found uinder the 'Firewall' heading 'in the 'Virtual Servers' page

But first you have to go to the web interface (the ip of the router)

26-02-2008, 04:04 PM
Welcome to PressF1 :)

Its not something that Woosh allows or not. Port forwarding is upto your router alone. Woosh is just another ISP, being wireless is the only difference.

26-02-2008, 04:39 PM
Well I called Woosh and it seems that to obtain a static IP address I have to pay $20 per month. Hmm.

26-02-2008, 07:12 PM
It is talking about a static IP for your PCs, not you internet IP...

27-02-2008, 09:24 AM
Try this
It also contains instructions for setting up your own local static IP


Speedy Gonzales
27-02-2008, 09:55 AM
Try reading the manual / instructions that came with the router.

If its like this router, all you have to do, is manually enter the ip address under the LAN / TCP/IP entry. (It maybe on obtain an IP).

And the router will give it a static ip. And if you're using XP SP2, it wont be that great either. Without the TCP/IP patch.