PDA

View Full Version : Windows Setup



simro
25-02-2008, 06:34 PM
I am running Windows setup in repair mode. However, about 3/4 of the way through installing devices, the mouse and keyboard stop responding and therefore i cannot locate drivers when setup asks for them. Any help would be greatly appreciated.

The mouse and keyboard are connected by usb. (no ps/2 ports on the motherboard)

wainuitech
25-02-2008, 07:26 PM
Go Into the BIOS on startup, usually hitting Delete on start up will get you into the BIOS, other wise it will flash across the bottom of the screen saying what key to press - some where there, Usually under Peripherals- depending on what make of board you have you may have to enable USB keyboard and USB mouse support.

simro
25-02-2008, 07:37 PM
Still no joy :(

jberries
25-02-2008, 07:47 PM
Tried unplugging and replugging them in again? Can also try different combinations of USB ports. Just a thought.

simro
25-02-2008, 07:50 PM
The light on the mouse lights for a half second when you connect and then goes off. :confused:

wainuitech
25-02-2008, 08:30 PM
I'm Assuming the keyboard and mouse are connected directly into the back of the PC, not Via a hub / Splitter or front ports or add on card ??

Have you tried a different Mouse - if the light goes out on the mouse, that could indicate a connection problem as its not getting power..

If you can get into the BIOS, look for the setting to put the board back to default / optimum settings.

OR wont it let you get that far ?

Did you try what jberries Suggested ??