PDA

View Full Version : network



13-04-2001, 06:44 PM
I'm trying to network two computers via network cards but am having problems.
Both cards seem do be installed correctly, one on a win me machine the other on win95

Both computers have different names and both setup with TCP/IP and client for ms networks.

I have run the network wizard on the ME machine and made a setup floppy for the win95 one.

The winME machine is OK I think but the win95 is not. There is no computer to be found in network neighbour and it reports it is unable to browse the network.

Any help appreciated.

Don

14-04-2001, 09:29 AM
ok, first check on the w95 system that you have clicked file and print share in networks in the control panel. reboot your systems and check the networknighbour.Also make sure that netbuie is also install on both systems, it can help to make the network work.

14-04-2001, 06:44 PM
Hi. Im sorry to say i had the exact same problem. 2 machines win me and win98. I thought i had everything instaleld right and everything, everything people sugested was right, and i had all the corretct protocols yadeyadeya. I even tried over again and same consequences. One thing I learned is there is no chance in having them talk without correct drivers. My solution was to swear loudly and buy 2 new identical cards with drivers. after that took me about 3mins to set up. Hope this inspires you.

15-04-2001, 08:30 AM
Thanks for the replies. I have all sharing printers etc turned on, followed all instructions from an excellent website. Have two identical cards. Still no joy!!!!:(
Can get either machine to regoginise a network but not both at the same time.

The only thing left is the driver that came with the card is installed on the win95 machine, but win ME insisted on putting in it's own driver.

Any thoughts????
Don

18-04-2001, 03:57 PM
Can you ping the other computer?
Are you using xover cable?
Don

St Gabe
25-06-2002, 01:10 PM
OK stupid question but how the hell do i ping another computer on my network when both machines are using win ME and what colours go to where on the plugs for a crossover cable (i don't really trust the shop i bought the cable from)
My understanding to ping another computer is to open a command prompt (how do i do that on ME) and how do i find the IP of the both computers on the non functioning network

Callum Hey
25-06-2002, 02:29 PM
Don,

Most people should remember how I've ranted about my own problems in this regard. I had exactly the same problem with my network between a Win95 and WinME machines.

Firstly let's step through the checks one by one (do this for both machines).

Right click My Computer > Choose Properties
Find "Device Manager" and then look down to where it says: "Network Adapters"
Make sure that there aren't any warning messages there (yellow triangle with a black exclamation) and check that the device is "installed and working properly".

In your "Network Neighbourhood" properties
Rather than assigning specific IP addresses to each computer, I'd suggest clicking to "Automatically assign IP" for both computers.
Check that the Workgroup Name for both computers is the same as well.

You've already checked that file and printer sharing is enabled.

Try a reboot and then see if any of that helps.

I had many headaches about this (to be honest the problem wasn't really properly solved until I got Windows XP but I did manage to get it to work just by making sure that the above steps were done on my computers.

HTH

Callum

Susan B
25-06-2002, 02:48 PM
There's a bit of info on pinging that might be useful here:

http://pressf1.co.nz/thread.jsp?forum=1&thread=21243

I know nothing about networks myself but I have saved these tips in my notes:


cyabro 4/04/02 14:02:41
--------------------------------------------------------------------------------
I presume the cable you have is a cross-over cable. They usual have different coloured plugs on them. (Different colour to the actual cable). What you need to do is give each PC a unique name, same workgroup name and unique IP address. Do this by going into the Control Panel and then into the Network icon. On the first tab (Configuration) make sure you have Client For Microsoft Networks, Dial-Up Adaptor (if you have a modem), the name of your network card, TCP/IP and File & Printer sharing. Double-click on TCP/IP (make sure it is the one pointing to your network card if there is also one for the Dial-up Adaptor). On the IP address tab select Specify an IP address. Enter in a number (usually something like 192.168.0.1) and enter the subnet mask of 255.255.255.0. On the other 2 PC's use the next IP address. ie: 192.168.0.2 & 192.168.0.3 The subnet mask must be the same on all PC's. Click OK and go to the Identification tab. Give each PC it's own Computer name and they must be different. Put the same workgroup on all PC's. You can put what you like as the Description. Click OK and the PC will need to be restarted. Then you will have to share the HDD's if you want to be able to access them from the other PC's. Go into My Computer and right-click the HDD then click on sharing.

and:

Marty Wright 1/06/02 19:50:25
--------------------------------------------------------------------------------
In control panel - network - Make sure TCP/IP protocol and Microsoft client for networks is installed In the W98/ME PCs Use Start-settings network connections for the XP PC. Make them all a member of a workgroup eg home Set their IP addresses to 192.168.0.1,192.168.0.2,192.168.0.3and 192.168.0.4. Subnet mask is 255.255.255.0 Start with the W98 PCs and when two are set up - run a dos prompt and type ping 192.168.0.x where x is the IP of the other machine. Once they respond - do the ME PC. For the XP PC - you need to add a local user eg graham - all PCs need to log in as graham with that password if they want to access the XP machine. If you have problems - look at the lights on the hub - if they are on then that PC has connectivity to the hub.

Also - make sure file and print sharing is enabled. Then share the drives so that the PCs can see each others files. You should see a blue hand once the share is created.

tweak\'e
25-06-2002, 03:03 PM
have a look at http://www.wown.info/j_helmig/basics.htm

also small trick that helps is on both machine(win95 exspeicaly for some reason) is to go share a folder. i find sometimes with win95 if you avn't got a folder shared that pc will not show up on the networking.

Graham L
25-06-2002, 03:34 PM
To check that you have a crossover cable: The pairs used for 10/100BaseT use pins 1 & 2, 3 & 6. A crossover cable will connect pin 1 to pin 3 on the other plug, 2 to 6, 3 to 1, 6 to 2. The other pairs (4 & 5, 7 & 8) might be switched too. Or might not. 4 & 5 are the pins used for a (US) telephone connection.

Poppa John
25-06-2002, 07:13 PM
To all Replyees, Do you all speak English as well as that language you were advising in??!!!! Only joking Poppa John