PDA

View Full Version : Receiving email from Xtra but cannot send



Misty
30-01-2008, 08:11 PM
Anyone else having this problem. Been having it for at least twelve hours. Xtra website says

There are no known major issues on the Xtra network.
I am not going to ring them as I do not have a spare hour to spend waiting ! :groan:
Cannot send them an email to query. :horrified
Should change my provider but do not want to change my email address again :yuck: Will wait until we set up our own website and then we will have a "permanent" address ;)

Meantime anyone else experiencing this problem ? :stare:

Misty

Jen
30-01-2008, 08:34 PM
What error message do you get when you try and send an email?

What happens if you log into the Xtra webmail and send yourself an email?

stu161204
30-01-2008, 08:40 PM
I have had no problems sending e-mails with Xtra, although I am using smtp.xtra.co.nz. (Are you using send.xtra.co.nz or smtp.xtra.co.nz??)

Misty
30-01-2008, 08:57 PM
What error message do you get when you try and send an email?

What happens if you log into the Xtra webmail and send yourself an email?

Hi Jen

The message could not be sent because one of the recipients was rejected by the server. The rejected e-mail address was 'Britney.Speirs@telecom.co.nz'. Subject 'Hi from Rangiora', Account: 'POP3.xtra.co.nz', Server: 'SMtp.xtra.co.nz', Protocol: SMTP, Server Response: '550 relaying mail to telecom.co.nz is not allowed', Port: 25, Secure(SSL): No, Server Error: 550, Error Number: 0x800CCC79
We are not relaying mail - just trying to send
Misty :confused:

Jen
30-01-2008, 09:03 PM
Can I assume none of the addressees are Britney.Speirs@telecom.co.nz?

Can you send yourself an email?

Have you scanned with your antivirus and other anti-malware apps today (after updating them)?

Relaying often means you have your internet connection with one ISP but you are trying to use another ISPs smtp mail servers to send email through.

wratterus
30-01-2008, 09:12 PM
You don't have the settings correct.

In Outlook Express ( I assume your using this, tell us otherwise)

Go to Tools - Accounts. Go the the mail tab and double click on your mail account.

Go to the servers tab. The settings should look like...

pop3 server: pop3.xtra.co.nz
smtp server: send.xtra.co.nz

Tick the box that says "My Outgoing Server Requires Authentication"

Go over to the advanced tab (top right), tick the two "SSL" encryption boxes, and make sure the smtp port is 465, and the pop3 port is 995.

Save those settings and it should work.

Misty
30-01-2008, 09:14 PM
Can I assume none of the addressees are Britney.Speirs@telecom.co.nz?

Can you send yourself an email?

Have you scanned with your antivirus and other anti-malware apps today (after updating them)?

Relaying often means you have your internet connection with one ISP but you are trying to use another ISPs smtp mail servers to send email through.
My daughter works for telecom but her name may have been changed for the purposes of this forum ;)
I can send myself an email - sorry I meant to say :blush:
Have not scanned yet but will do now - however av up-to-date and will do the anti-malware now ! :)
Not relaying
thanks
Misty

beama
30-01-2008, 09:22 PM
pop3 server: pop3.xtra.co.nz
smtp server: send.xtra.co.nz
smtp port is 465, and the pop3 port is 995.



thats not my settings im still using before yahoo settings
pop port 110
smtp 25

And its working well (dont tell xtra our secret ok :eek: )But I use Pegasus also

wratterus
30-01-2008, 09:24 PM
thats not my settings im still using before yahoo settings
pop port 110
smtp 25

And its working well (dont tell xtra our secret ok :eek: )But I use Pegasus also

Yep, sometimes the old settings still work. SOMETIMES. :D Stupid Xtra. Go figure.
There doesn't seem to be any rhyme or reason to it. :rolleyes:

Jen
30-01-2008, 09:35 PM
My daughter works for telecom but her name may have been changed for the purposes of this forum ;)Ah, righto. I thought it was a tad odd that is why I suggested the AV scans etc. :p

If it is only that address with the error message then the problem may be at her end.

wratterus
30-01-2008, 10:05 PM
Misty! Come back! Stop the malware scan! The not be your problem, me hearties. :p

Safari
31-01-2008, 07:33 AM
If you have a problem sending mail with your Xtra account they give 3 different options for setting up OE
One of them should work for you.

http://xtra.co.nz/help/0,,5739-7780440,00.html

brig
31-01-2008, 01:13 PM
If you have an unsent email in the Outbox, delete it and restart Outlook Express ( or the computer - I forget) - this was from Xtra Help, and it worked

wainuitech
31-01-2008, 01:28 PM
Yep, sometimes the old settings still work. SOMETIMES. :D Stupid Xtra. Go figure.
There doesn't seem to be any rhyme or reason to it. :rolleyes: SOMETIMES I have had to use a mixture of the Old and New settings. Xtra says this wont work - yet it does SOMETIMES :lol:

wratterus
31-01-2008, 01:44 PM
SOMETIMES I have had to use a mixture of the Old and New settings. Xtra says this wont work - yet it does SOMETIMES :lol:

Same thing I've found! :lol: :help: :groan:

davehartley
31-01-2008, 02:44 PM
The only time my Xtra email failed was when I changed to the new settings ... I've been using the old ones forever and they still work :)

Misty
31-01-2008, 05:46 PM
You don't have the settings correct.

Go to the servers tab. The settings should look like...

pop3 server: pop3.xtra.co.nz
smtp server: send.xtra.co.nz

Tick the box that says "My Outgoing Server Requires Authentication"

Go over to the advanced tab (top right), tick the two "SSL" encryption boxes, and make sure the smtp port is 465, and the pop3 port is 995.
Hi wratterus
The settings I have are

pop3 server: pop3.xtra.co.nz
smtp server: smtp.xtra.co.nz
smtp.xtra.co.nz is what I have had for many years, are you sure "send" is correct ?

for the smtp port I have 25 and for the pop3 port 110, which is quite radically different. Am I quite out of date ? Though this is the laptop which I have had for less than a year!

Have tried Brig's suggestion but unfortunately it has not worked on this occasion.

Have even tried av scan and anti-malware (updating to AD-aware 2007 as highlighted by SG on a different thread). Got rid of quite a few tracking cookies but did not fix the email unfortunately.
Misty :(

Oops - just gone back and read Safari's post and the link does say "send". I will try that again !

wratterus
31-01-2008, 11:19 PM
Xtra changed their settings. The settings I provided should work - assuming Xtra hold their end of the deal up. If it doesn't work, it won't be the first time though.

Misty
01-02-2008, 08:55 AM
Oops, I am a silly buggar ! Forgot that I am down here this week near Rangiora and our son is on Ihug. This is the problem. I will do what I have to do in sending mail by using Webmail. It is just that everything else was working so well. :blush: :blush:

It is so relaxing down here that I left my brains at home :eek:

Still, I have learned things, such as settings which work for one user may well not work for another. Will keep that link that Safari gave for future problems.
Misty :)

Jen
01-02-2008, 05:41 PM
Oops, I am a silly buggar ! Forgot that I am down here this week near Rangiora and our son is on Ihug. This is the problem. Ah ha! So you were trying to relay after all. :D

Glad you got to the bottom of it. :)

pcmedia2003
17-03-2008, 05:47 PM
The other problem may be your email address - are you using a domain name e.g. misty@mydomain.co.nz? Xtra / Yahoo have just changed their email system again... have a read of the following -
http://www.xtra.co.nz/help/0,,4155-8603572,00.html

Basically it means (and I have had this confirmed from Xtra Complex Tech Support) that if a business has a domain name that has not been registered by Xtra, and they use the domain name for sending emails, they will have to register EVERY SINGLE email address they have on their domain with Yahoo.

Check in your email software (e.g. Outlook, Tools / Accounts) for your email address.

Also wratterus is correct - you need to change to send.xtra.co.nz, port 465, SSL on, Authentication on. If you have used Xtra /Yahoo webmail and done the "Bubble" thing, you must use the new settings.

stu161204
17-03-2008, 06:28 PM
pcmedia2003 I would re-read this thread again as Misty solved her problem, read this post: http://pressf1.co.nz/showpost.php?p=639734&postcount=19

beama
17-03-2008, 06:42 PM
you need to change to send.xtra.co.nz, port 465, SSL on, Authentication on. If you have used Xtra /Yahoo webmail and done the "Bubble" thing, you must use the new settings.

I have done the bubble thing and use the webmail interface and no I havent changed my settings. I'm still using pop and smtp with the default ports. In fact xtra setup page says if the new settings dont work use the old settings ie pop and smtp

robbyp
17-03-2008, 06:59 PM
I have done the bubble thing and use the webmail interface and no I havent changed my settings. I'm still using pop and smtp with the default ports. In fact xtra setup page says if the new settings dont work use the old settings ie pop and smtp

Read this post to see if it helps http://pressf1.co.nz/showthread.php?t=88020

beama
18-03-2008, 06:52 AM
thanks Robby but my email is working fine in fact it wont work with the new settings

Chris Keall
18-03-2008, 09:00 AM
See also this story on our home page's Top Story section:
http://pcworld.co.nz/pcworld/pcw.nsf/feature/47D0A7BB8F40EDF6CC25740E0076501E

paulw
18-03-2008, 12:36 PM
I'm constantly amazed that anyone still uses Xtra as their ISP because of all the crap they get from them.. I'm sure any other isp must be better..

davehartley
18-03-2008, 02:11 PM
I don't know about anyone else, but I use them for billing convenience. I have one bill which covers my landline, broadband and cellphones. And, as I have my own domain for email which is not administered by Xtra, I have had little (read: no) problem through the transition to Yahoo!Bubble.

Basically, I'm just using them as a pipeline out, nothing more. I only "signed up" for the Bubbly thing a few weeks ago, just out of interest as to how much spam it'd trapped (which was none).

I know, I could probably get a better deal by shopping around, but hey, basically, I'm lazy :-)

beama
18-03-2008, 03:44 PM
convenience and I have had no problems so far

Misty
19-03-2008, 07:24 PM
pcmedia2003 IMisty solved her problemhttp://pressf1.co.nz/showpost.php?p=639734&postcount=19
Hi stu
can ye no see ma beard ??
Misty :confused: