PDA

View Full Version : Display settings



killa275
27-01-2008, 12:40 PM
Hi guys my display settings seem to be playing up i have all my words that are on the web being to small an scrachy.The taskbar is to small an when i go to change the settings it just gets worse an all lettering on forums like pf1 are all light an small i got some pics if that helps
man getting sore eys from this:o



[img=http://img183.imagevenue.com/loc565/th_90354_control_122_565lo.JPG] (http://img183.imagevenue.com/img.php?image=90354_control_122_565lo.JPG)[img=http://img104.imagevenue.com/loc1078/th_90365_taskbar_122_1078lo.JPG] (http://img104.imagevenue.com/img.php?image=90365_taskbar_122_1078lo.JPG)[img=http://img189.imagevenue.com/loc464/th_90368_web_122_464lo.JPG] (http://img189.imagevenue.com/img.php?image=90368_web_122_464lo.JPG)

Speedy Gonzales
27-01-2008, 12:51 PM
Well whats the default / native resolution of the monitor??

Dont go to high, with the resolution or you'll damage it.

Are the videocard drivers installed?

killa275
27-01-2008, 01:00 PM
Well whats the default / native resolution of the monitor??

Dont go to high, with the resolution or you'll damage it.

Are the videocard drivers installed?

i have just udated the drivers the monitor is a samung syncmaster 740n

1280x1024 native resolution

hope that helps .will a system restore sort this out

thank you speedy for helping a noob out:thumbs:

feersumendjinn
27-01-2008, 03:06 PM
Going by your first screengrab/picture you need to adjust your resolution higher from 1280x960 to your native resolution (1280x1024), this should help your blurriness, try turning on Cleartype to improve your character shape (takes the jagginess away)
http://www.microsoft.com/typography/cleartype/tuner/Step1.aspx

feersumendjinn
27-01-2008, 03:23 PM
Alternatively you could set your screen resolution lower (on the top slider in your first screenshot), but this would make it blurrier.

nzjab06
30-01-2008, 06:17 PM
It looks like you just need to got to control panel>display select the settings tab and change the resolution to a lower resolution. It shouldnt make your screen blurrier at all. From your pictures you arent using IE7. On the status bar on IE7 there is a small zoom tall which can make the screen more or less zoomed than normal.

gary67
30-01-2008, 06:24 PM
Is it just on the forum since my Samsung 940N suddenly made the forum way too wide for the screen but only in this forum not the PC world home page. I think they have messed up the css for this page maybe, weird its only this thread

wratterus
30-01-2008, 10:09 PM
Have you checked that the colour quality is set to 32 bit?

What size is your monitor?

TGD
30-01-2008, 10:36 PM
what they all said, but one more thing don't forget to adjust the Hertz rate in the advanced display settings, as that can cause it not to display right as well. think yours is 70 hertz
And if the text is bad just when online, check the font setting in ie under view

jwil1
30-01-2008, 10:37 PM
Is it just on the forum since my Samsung 940N suddenly made the forum way too wide for the screen but only in this forum not the PC world home page. I think they have messed up the css for this page maybe, weird its only this thread

It's the link in the first post.