View Full Version : windows sp2 firewall

24-01-2008, 06:06 PM
Hi all. was wondering how to turn off windows firewall. all areas are greyed out and I cannot turn is off. am trying to do this as I am TRYING to set up a wireless router. Hope someone can help


Speedy Gonzales
24-01-2008, 06:30 PM
So, you went to control panel / windows firewall.

And the general tab / off is greyed out?

Sounds like something has done something to it.

Altho, I dont think XP's firewall, should affect wireless networks.

If you've got an AV program, is this working?

Does task manager, and regedit open?

24-01-2008, 06:59 PM
yes have done all this and still no joy. yes all the other programs work. The wireless router is a netgear WPN824V2. i CAN USE THE NET ON MY ADSL MODEM BUT WHEN i TRY TO load the router i cannot get on the net.

Speedy Gonzales
24-01-2008, 07:11 PM
So, whats the brand/model of the modem??

This netgear router isnt the modem and router is it?

Whats under your LAN connection / TCP/IP??

Whats the gateway, and the DNS server?

Are they pointing to the router's ip address?

24-01-2008, 07:28 PM
The windows firewall does not usually cause any problem with getting into a router interface.
The following from the Netgear manual.

If you are unable to access the router’s Web Configuration interface from a computer on your local
network, check the following:
• Check the Ethernet connection between the computer and the router as described in the
previous section.
• Make sure your computer’s IP address is on the same subnet as the router. If you are using the
recommended addressing scheme, your computer’s address should be in the range of to Refer to “Verifying TCP/IP Properties” on page C-8 or
“Verifying TCP/IP Properties for Macintosh Computers” on page C-19 to find your
computer’s IP address. Follow the instructions in Appendix C to configure your computer.
Note: If your computer’s IP address is shown as 169.254.x.x: Recent versions of Windows
and MacOS will generate and assign an IP address if the computer cannot reach a DHCP
server. These auto-generated addresses are in the range of 169.254.x.x. If your IP address is in
this range, check the connection from the computer to the router and reboot your computer.
• If your router’s IP address has been changed and you don’t know the current IP address, clear
the router’s configuration to factory defaults. This will set the router’s IP address to This procedure is explained in “Restoring the Default Configuration and
Password” on page 7-7.
• Make sure your browser has Java, JavaScript, or ActiveX enabled. If you are using Internet
Explorer, click Refresh to be sure the Java applet is loaded.
• Try quitting the browser and launching it again.
• Make sure you are using the correct login information. The factory default login name is
admin and the password is password. Make sure that CAPS LOCK is off when entering this

25-01-2008, 03:53 AM
I've seen this in the past when I was cleaning up my mates pc after a particular nasty spyware attack which changed a few settings here and there.

Can't quite remember the fix but Google is your friend. ;)