PDA

View Full Version : CD-ROM/DVD Double Insertion Problem



SurferJoe46
24-01-2008, 03:39 PM
This happened before...but for some reason I cannot remember the cure or repair..if there was one.

Whenever I push a disc into one of the optical drives (XP-P), it usually pops out again and I have to push it in again.

Twice for one insertion...and it's happening all the time now.

Anybody got any ideas?

wainuitech
24-01-2008, 03:54 PM
Have you installed any CD/DVD writing software lately ? Or upgraded any.

Had this problem a Long time ago,and from memory (could be mistaken but I think it was Nero) it was to do with the writing software. Uninstalled it, and that fixed the problem.

SurferJoe46
24-01-2008, 05:08 PM
Have you installed any CD/DVD writing software lately ? Or upgraded any.

Had this problem a Long time ago,and from memory (could be mistaken but I think it was Nero) it was to do with the writing software. Uninstalled it, and that fixed the problem.

No...nothin' new so far..and the last install is a little old by now.

Yeah...but I was thinkin' that too...but I may have a problem...Nero was installed a long time ago..well, after the last burn-down of the OPSYS that is so it's not a new problem by software I think.

Wonder if it might be that Windows Explorer card that asks if I want to do anything-nothing-ask me when I used to put a disc in? Lately I haven't been seeing that card pop in..for a while anyway..and if MY memory isn't bad...it may be the same time that the new problem started.

It might be something simple like that...I hope..any thoughts?

wainuitech
24-01-2008, 06:45 PM
Wonder if it might be that Windows Explorer card that asks if I want to do anything-nothing-ask me when I used to put a disc in? Lately I haven't been seeing that card pop in..for a while anyway..and if MY memory isn't bad...it may be the same time that the new problem started.

You may have something there - (don't give it to me - :p - Couldn't resist)

Open My Computer, right click the Optical drive/Properties/ Auto Play Tab / Down the bottom is "Prompt me each time to chose an Action", select that and apply/Ok. Heres hoping.

Jen
24-01-2008, 06:50 PM
Whenever I push a disc into one of the optical drives (XP-P), it usually pops out again and I have to push it in againSo it happens with more than one optical drive in the same computer?

beeswax34
25-01-2008, 12:38 AM
No...nothin' new so far..and the last install is a little old by now.

Wonder if it might be that Windows Explorer card that asks if I want to do anything-nothing-ask me when I used to put a disc in? Lately I haven't been seeing that card pop in..for a while anyway..and if MY memory isn't bad...it may be the same time that the new problem started.

It might be something simple like that...I hope..any thoughts?

Are you talking about Auto-Play? Because its disabled on my computer as well and there's no issues here. The disk just sits there waiting for me to do something.

Have you tried re-installing Nero or any other CD Burning software that you may have?

SurferJoe46
25-01-2008, 10:08 AM
So it happens with more than one optical drive in the same computer?


Yup...both of my DVD R/Ws... ...they both do the same thing...that's why I suspect the software, not a firmware or hardware problem.

I believe that I have the same settings in all three of my desktops right now..and yet this one is the only one acting so. The other two also have dual DVD R/Ws too.

Gonna try a reinstall of Nero...or maybe (dare I say it?) DVD Shrink....

feersumendjinn
25-01-2008, 12:45 PM
I remember something from a while back about a prankware type virus that did this to piss you off, might pay to give it a scan or two.

SurferJoe46
25-01-2008, 01:16 PM
Yeah...but that's so obvious that I totally forgot it..thanks.

And another thing...DVD Shrink has been cranking a lot longer to encode videos lately..wonder what's up with that?

Bantu
25-01-2008, 08:09 PM
DVD burner might be on its way out SJ.
You getting any read errors with it at all?

SurferJoe46
26-01-2008, 05:33 AM
DVD burner might be on its way out SJ.
You getting any read errors with it at all?

Hmmmm...OK, but then again, NO....no read errors.

I HAVE had cyclic redundancy problems before this all happened..and that was aggravating...but that is livable I guess.

I tried to read/rip/burn a legally-owned DVD and it took a really long time to read and encode it, but the actual burn time was right like normal. It was the encoding part that took forever.

So...I tried to re-rip/re-burn the same ripped DVD and it worked normally.

(Remember that I am in the US and so far the right to archival copies of use-by-proxy laws is not infringed..but that's today..it might change at any moment).

Maybe it's some new encryption or DRM that I am fighting...

As far as the double insertion part..it hasn't changed for the better of worse.

I think the speed of ripping is not related to the double insertion...but I am working on it.

NOTE: If I have a program like DVD-Shrink running and it asks for a blank disc, then the double insertion thing doesn't happen.

If I insert a CD with music on it and have told WMP10 to rip upon insertion, then I get the double insertion problem. This is when WMP10 is NOT running first.

WMP10 is SUPPOSED to self-start and just go about ripping as instructed when any music CDs are inserted. It isn't co-operating with that command nowadays.

When I have WMP10 actually running just waiting for a command, then I don't get the double insertion and the rip starts normally.

I'm gonna go fishing and think for a while. It's snowing in the local mountains right now.

ughnz
26-01-2008, 05:36 PM
The double insertion thing is normally caused by a fault with tray sensors. I had a samsung drive do the same thing and a good blow out fixed it as it looked like dust had built up around the sensors that sensed the tray all the way in and out.