PDA

View Full Version : setting up Outlook 2003 in Vista



jmcnicol
20-01-2008, 11:23 AM
I recently acquired a broadband xtra account which is working fine. When I try to set up an email account, after going through all the steps, I am presented with a logon screen to enter my user name and password. Xtra Help has talked me through this and has advised me that the problem is in Outlook not recognising new username and password. Downloading the xtra work around sheet I went into regedit, ran as admininistrator then tried to delete the key HKEY_CURRENT_USER|Software\microsoft\Protected Storage System Provider. I right clicked on the numbers then got an error message Cannot delete key..., Error whilke deleting key.

I don't want to use anything other than Outlook as I use the calender and task functions, but if its not allowing me to get into my nemail, I may have to,

Can anybody help? Please.

Regards

John

wainuitech
20-01-2008, 11:52 AM
awhhh Just another good example of why xtra is turning to sh*t.


Outlook not recognising new username and password

Had a similar problem a while back with a real estate company, you had to go through the " sign up to bubble" rubbish.No need to download their junk though.

User names had been changed and confirmed as working with Xtra, yet Outlook was saying its invalid.

Once the email could be accessed Via web mail, I then had to reconfigure the settings in Outlook. Surprise - the new "secure " didn't work either, so the old default of 25 & 110 for the pop3 & smtp settings did work.

Try signing up to their bubble, and reset the outlook to defaults. If that doesn't work then set the pop3 & smtp to the secure settings. Full Instructions Here (http://www.xtra.co.nz/help/0,,4150-4453061,00.html)

I sure if you had another ISP the mail would work fine.

Don't go playing with the Reg.

stormdragon
20-01-2008, 01:11 PM
I had the same problem. Have you set Outlook to remember the password or do you have to input it each time?