PDA

View Full Version : Networking issues - Router



radium
29-12-2007, 06:44 PM
No doubt this has been done to death.

But I just reinstalled my Speedtouch 510 Router, and I am unable to connect to my other computer on the network, It shows it as being there but when I click on it I get the generic error message.

blahblahblah is not accessible, you may not have permission to use this network resource .....

Networking can be such a nightmare,

Iam able to get to the internet on both comps, just not each other, and I'd quite like to use it for file sharing.

I have tired the basic stuff, unless I have missed something out.

They are both connected to the same network tree which is mshome.
Have turned off the firewalls, tried to Ping and it timed out.

Thanks guys

berryb
29-12-2007, 08:37 PM
Was it sharing files before you reinstalled the router. How did you reinstall the router? Doing a reset?

wainuitech
29-12-2007, 10:33 PM
Try this - I could write it all out, but I'm lazy , so I'll copy it from a site :D
Open My Computer from the Start Menu or Windows XP Desktop. A new My Computer window will appear.
Open the Tools menu and choose the "Folder Options..." option from this menu. A new Folder Options window will appear.
Click on the View tab and locate the "Use Simple File Sharing (Recommended)" checkbox in the list of Advanced Settings.
To enable Simple File Sharing, ensure this checkbox is checked. To disable Simple File Sharing, ensure this checkbox is not checked. Click inside the checkbox to alternately enable and disable the option.
Click OK to close the Folder Options window. The settings for Simple File Sharing are now updated; no computer reboot is required.


Tips:

The Simple File Sharing checkbox should be at or near the bottom of the Advanced Settings list in the My Computer Folder Options.
Enabling Simple File Sharing prevents the ability to assign user-level passwords to shares. When Simple File Sharing is enabled on a computer, remote users will not be prompted for a password when accessing that computer's shares.



The other way I use is on the desktop, create a New folder, right click it, sharing and security, select "share folder" if sharing is turned off you will be prompted to go through the wizard - you can or click " I know what I'm doing, just enable file sharing" OR words to that effect.