PDA

View Full Version : Burnt DVD Audio Skips, Video Perfect



richardrudberg
22-12-2007, 10:12 AM
Help,
I am new to the forum and desperately trying to figure out what is wrong with my DVD burner. It is a Sony double layer DVD burner that has worked perfectly for years. Recently it has developed a problem that I cannot explain. I have updated all drivers for the hardware but the problem persists.
PROBLEM STATEMENT:
The audio randomly skips on DVDs created using Nero. However, it skips more with some media than others and only on certain DVD players. The video is always perfect. The movies are simple slide shows put to music files.
BACKGROUND:
*Hardware/Software: 1G Pentium III, 512 MB RAM, WinXP SP2, Sony Double Layer DVD burner
* The audio skips do not appear in the same location even when using the same files and blank media. The skips range from very brief skips to total loss of sound for several seconds.
*TDK (1-16x) and Sony (1-16x) DVD media are more robust (fewer or no skips). Memorex (16x) DVDs will NOT burn without skips.
*The problem seems to be getting worse

SolMiester
22-12-2007, 10:21 AM
Off the cuff, I'd say #1, your PC is borderline acceptable for playing DVD's, let alone cutting them...A Plll, so you will be using IDE drives correct, how are you burning them, disk copy?, you havent got both on the same IDE channel have you?, IDE is one way traffic, the cutter always has to be on the master with IDE drives.
Does the cut DVD play alright in another player?, or DVD drive?. Do you have many other background applications running when cutting, playing, A/V?

Trev
22-12-2007, 11:47 AM
Yes I think the same as SolMiester that your computer is borderline for this.
:)

richardrudberg
23-12-2007, 09:18 AM
Well. It looks like all is fixed now.
I agree that I am pushing old technology to the limit. But...
After much homework, computer maintenance and testing I have fixed the problem.
I suspect there were several contributions to the problem.
#1 I did a major clean up of all drives. It is amazing the digital junk we keep.
#2 Hard drive was severely fragmented. I had 2 very large files that would not defrag (so I deleted them). This allowed Norton to clean up the drive appropriately.
#3 I was not limiting the write speed. Now I am setting it to no more than 4X per advice from other forums.
#4 When I burn now, I shut down everything possible (screen savers, antivirus, IM, etc.)
#5 I did not know how to test DVDs. I started testing all of my DVD-Rs today with NERO CD-DVD Speed. Running Transfer Rate tests on the DVDs is almost 100% able to predict DVDs with issues. I can produce DVDs that play well but still have minor test issues. These I scrapped.
Thank you for the input...

Neil McC
23-12-2007, 12:24 PM
I use Nero Speed a lot.
Another one is Kprobe.
http://www.k-probe.com/download-kprobe-k-probe.php