PDA

View Full Version : Help with Dll's



CenC
20-12-2007, 06:06 PM
Installed VistaGlazz and went to run it. In order to get the program to work it needs to patch three dll's, shsvcs, themeui and uxtheme. The program then tried to do that but couldn't because the dll's were corrupt or something. As a side note my Vista Ultimate was running perfect beforehand. VistaGlazz is pretty meh and I wasn't too worried that it didn't run however upon rebooting, my laptop gives me a few error messages in relation to the dll's and unfortunately due to the fact that VistaGlazz didn't patch the dll's properly, VistaGlazz doesn't give the option to undo the patch. Now my laptop's theme is stuck in Classic and it runs fairly slow. Long story short I think I need to replace those three dll's but really I'm completely unsure as to what to do next. Help would be very appreciated.

Cheers

wainuitech
20-12-2007, 06:14 PM
Have a look at this PostingHere (http://www.winmatrix.com/forums/lofiversion/index.php?t12767.html) if you read down to the poster Kaironxp, there is a link in the post that also says bits about the problem and patched files.

Use at your own risk.

Speedy Gonzales
20-12-2007, 06:17 PM
If this is the forum (http://www.codegazer.com/forum/viewforum.php?f=11&sid=ce2202a858bb0d4205392036d1d16ca9)

I would have a read.

CenC
20-12-2007, 06:37 PM
Ok, I think I have an idea of what to do but I want to check with you guys. Turns out that VistaGlazz backs up the original DLL's for you and renames them to .dll.vgorg and names the patched DLL as the .dll. So would this problem be resolved if I just rename both sets of DLL's?

Speedy Gonzales
20-12-2007, 06:52 PM
Read some of the posts on the link I gave.