View Full Version : Thanks Speedy

19-12-2007, 03:42 PM
You have done it again. On the 17Dec. you gave a suggestion to Mzee of a fix for stopping XP dropping ethernet connection after being in hibernation. The same problem has had me stumped for months,if I left the computer idle for more than an hour, when I came back, modem still connected but no connection between computer & modem. I read your reply to Mzee & thought as I have an ethernet connection unticking the USB power saving would not have an effect, but now I can come back after 4hrs. & go straight on the net, no more having to reboot. Many thanks again Speedy, you are worth your weight in gold. Merry Xmas to you & yours.

Speedy Gonzales
19-12-2007, 03:55 PM

Good to hear unticking that option under the NIC worked :thumbs:

Merry Xmas to you too :)