PDA

View Full Version : XP SP2 Boot Up Problem



John Carliusle
13-12-2007, 08:05 PM
Help! My Asus A7M Series running XP SP2 Media Edition ver 2002 has suddenly stopped booting from the Power Up button! It will boot from the Media button (supposed to allow direct access to multimedia apps without entering the OS).
I have tried several Restore actions but with no joy. If anyone can shed light on this I would be very grateful. John

Speedy Gonzales
13-12-2007, 08:35 PM
I dont think SP2 would affect the buttons, or the power on/off button.

It sounds like you're not even in Windows then.

If the system kept on rebooting, once you got into XP, SP2 may have been the prob.

John Carliusle
14-12-2007, 10:21 AM
Thank you Speedy Gonzalez, The problem has resolved itself overnight -strangely! Re was I in Windows, well, I'm not 100% sure. Perhaps you can enlighten me. I was able to access all windows features, the Internet, Control Panel, System Restore, et al, but without any sign of activity from the led light that usually indicates accessing the hard disc. That blue light and the blue led light around the power on/off button were dead. Whereas now, with all systems appearing normal, the led light indicating hard disc activity is winking steadily and the blue light around the power on/off button (which I used to boot up with successfully this morning) is also glowing solidly. My guess is that I was bypassing the OS and -as the Asus blurb claims to be able to do (somehow) and accessing the machine via Windows Media...maybe. I would certainly like to know...
Thank you for your help.
John