PDA

View Full Version : Outlook Express POP



berryb
08-12-2007, 04:30 PM
Have a PC that has 2 POP accounts ISP is farmside. 1 POP account is farmside and works fine. Other is Xtra and is set to pop off pop3.xtra.co.nz and smtp.farmside.co.nz.

The Xtra 1 is giving trouble. Set it up with standard port 110 and worked fine for a few days and then kept asking for password. Changed to SSL port 995 and worked for a few days and now asking for password again.

Someone has suggested this is a known Outlook Express issue and there is a reg fix somewhere but can't find when google.

I assume this is just Xtra as per normal as their service is crap but anyone confirm or deny the reg fix option??

Speedy Gonzales
08-12-2007, 04:39 PM
Its probably the email server playing up.

If it was working before. It does happen

Ring Xtra or go to their motd's / network issues. On their site.

berryb
08-12-2007, 04:46 PM
The reg fix I was told was only required when using 2 or more pop accounts with different ISP's. I doubt this as I have 4 pop accounts to different domains/isp's in Outlook with no problems and have set this up several times on clients systems and they are not all ringing complaining.

Xtra site says there are no issues. If I need to I'll ring them I will but after a confirm or deny regarding the possible reg fix??

I believe this is just Xtra's great service!

Speedy Gonzales
08-12-2007, 05:03 PM
Hmm why would Xtra use Farmside's smtp server?

It should be xtra's smtp server.

I wouldnt have a clue what reg fix you're talking about.

berryb
08-12-2007, 05:15 PM
Using smtp.farmside.co.nz as this is the ISP and xtra don't like getting smtp traffic from other ISP's unless you pay for it.

In this case it is being paid for and xtra could be used but having enough trouble getting POP to work without the hassel of smtp as well!!

It doesn't matter that the smtp is farmside.