PDA

View Full Version : Very dark videos in WM player and such



Bazman
27-11-2007, 05:44 AM
hi,
when i wanna view videos under WM media player, vlc player or another media player, the videos are very dark all of a sudden. like there's a thick shadow covering them. has anyone else ever had this?

i can't think of a reason how this could've happened. though i installed a game last night, but i don't see how this would relate. and it's been several days since i views videos under a media player anyway.

would anyone know what the problem is? i didn't touch any of the settings like saturation, contrast and such under wm player. there's nothing wrong with the graphics card.

very bizarre

Speedy Gonzales
27-11-2007, 08:11 AM
I know with the ATI drivers, videos etc can be dark. It used to happen here, when I played DVD's.

If you have an ATI card, run CCC then go to video, and change it to Home (I think custom is the default).

Or if its already on custom, change it to Home.

Bazman
27-11-2007, 04:03 PM
Well i have a geforce 6100, know anything about that one?

Speedy Gonzales
27-11-2007, 04:08 PM
Look in the Nvidia settings, there's probably a setting there.

Thats if the Nvidia drivers are installed

Bazman
27-11-2007, 04:26 PM
hi, i went to the nvidia control panel, for some reason hue was raised to 50% and the rest, saturation etc to 0%. how did happened, i don't know.

i chose "restore to default", or something like that, sorry, my memory is a bit off today, and the quality of the videos is back to normal.

however when i opened the nvidea control panel it kind of stuttered for ages, like the feeling u get it's gonna hang, but it didn't, it just took a while. would u have any idea how this could happen? could something have clashed with the nvidea software? because when i installed everything from scratch about 2 months ago, the control panel just up normally like it should.

Speedy Gonzales
27-11-2007, 04:30 PM
I wouldnt worry about it.

When it hangs forever, or crashes, thats when u worry.