PDA

View Full Version : modem going to sleep?



james123456
21-11-2007, 11:18 AM
Hi there,

Iíve a new D-Link DSL-502 modem bought from ihug. The broadband connection works very well, but if my laptop is left alone for a couple of hours, the internet wonít load any pages. If I reboot the computer the connection works fine. So Iím thinking that the modem is somehow going to sleep when the computer goes into hibernate mode or something?? Iíve had a quick look for a Ďturn off standbyí option on the modem software but canít see anything obvious.

Many thanks for any suggestions
James

PS Running XP on a newish Toshiba Satellite.

bevy121
21-11-2007, 12:01 PM
That use to happen to me sometimes on the same type of router.(and ihug)
I found by clicking the quick launch for IE (or firefox etc) 6 or 8 times in quick succesion to force new windows to open, usually the last couple will have re-communicated and things are ok again :)
close up the "no page to display" windows and away you go again!
Not really a fix for the problem, but saves waiting for a reboot LOL

james123456
21-11-2007, 04:00 PM
Thanks for that. I'll give it a try.

aarathi
21-11-2007, 07:10 PM
Certain system settings may prevent your computer from going to sleep. You may notice that the screen dims and the sleep indicator light pulses, but the internal fan still runs.

Many communications programs, such as PPP, Apple Remote Access, and other dialup programs, monitor the computer's modem port to check for incoming transmissions when set to auto-answer incoming calls. This may prevent the computer from going into sleep completely.
The Palm Desktop HotSync function may prevent your computer from going to sleep. To turn off the HotSync function, open Palm Desktop and choose Setup from the HotSync menu. Then click the Disabled button and verify that the "Enable HotSync software at system startup" checkbox is not selected. Turn HotSync back on when you want to synchronize with your Palm-compatible device.

If you use fax software, such as FAXstf, and the software is set to auto-answer, your computer may not sleep completely. The screen will dim (instead of turn off). To allow your computer to sleep, disable auto-answering. To disable auto-answering in FAXstf, open FaxBrowser and choose Settings from the Edit menu. Then choose the FaxModem icon and choose Never from the Answer On pop-up menu.